<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>Ståle and Torgeir Smash Corvatsch Park and Powder -...</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://onboardmag.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://onboardmag.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://onboardmag.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Onboard Magazine RSS Comments Feed" href="https://onboardmag.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/favicon.ico?t=da2180a" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/apple-touch-icon-57x57.png?t=da2180a" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/apple-touch-icon-144x144.png?t=da2180a" />

    
    <!-- GoogleJS -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
</script>

<script>
	googletag.cmd.push(function() {


	googletag.pubads().setTargeting('site', 'onboard');
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
	});
</script><script>window["altLocales"] = {"fr":"onboardmag.fr"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"aosConfig":{"delay":1,"duration":1,"easing":{"enable_profile_posts":"1","omitted_tag_ids":["18","7447"],"video_player_brand":"onboard","enable_ad_wrapper":"1","autoplay":"featured","adserver_type":"adtech","experiment_id":"","enable_thumbor":"1","enable_lazyload_images":"1","infinite_article":"article","infinite_exclude_sponsored":"1","enable_reviews_posts":"0","enable_co_authors":"0","enable_desktop_sidemenu":"0","disable_all_ads":"0","disable_gallery_mpu":"0","disable_create_posts":["longform","post","reviews"],"autoplay_next":"all"},"offset":1,"once":true},"infiniteScroll":{"splitposts":null,"delay":null},"inlineVideoAds":null,"polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Onboard Magazine","websiteSite":"onboard","websiteSlug":"onboard","shareThrough":{"home":"e6HBqpckF2ULFfVvif2Kb3Zs","categories":"ttrUjDShT8fCMFDq8H8L62XQ","related_row":"JkoJKo5aKbpkZWZ3cAtSgnLX","related_aside":"4NtHTCSdV8av6VYMTCagCZUn"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"crew-edits","postCategories":["crew-edits"],"postAuthor":"Tom Copsey","postTitle":"St\u00e5le and Torgeir Smash Corvatsch Park and Powder","postType":"video","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-2', {
    "cookieDomain": 'onboardmag.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'crew-edits'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Tom Copsey'); // author_name
    ga('site.set', 'dimension5', '2017-05-09 15:23:28'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "corvatsch,featured article,ståle sandbech,the stomping grounds park,torgeir bergrem"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->

    <script>
    window.radiumOnePublisherKey = '2qv4e27dbtu5199e5gsf';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="Corvatsch, Featured Article, ståle sandbech, The Stomping Grounds Park, torgeir bergrem" />
<meta name="description" content="Firey end-of-season park and pow goodness from Ståle and Torgeir" />
<meta property="fb:pages" content="103585353010359" />
<meta property="fb:app_id" content="567117676662187" />
<meta property="og:site_name" content="Onboard Magazine" />
<meta property="og:url" content="https://onboardmag.com/videos/crew-edits/stale-torgeir-smash-corvatsch-park-powder.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ståle and Torgeir Smash Corvatsch Park and Powder - Onboard Magazine" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/05/stale-corvatsch2.jpg" />
<meta property="twitter:site" content="@onboardmag" />
<meta property="og:description" content="Firey end-of-season park and pow goodness from Ståle and Torgeir" />
<meta property="og:image:width" content="1271" />
<meta property="og:image:height" content="678" />
<meta property="article:section" content="Crew Edits" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Firey end-of-season park and pow goodness from Ståle and Torgeir"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://onboardmag.com/videos/crew-edits/stale-torgeir-smash-corvatsch-park-powder.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Onboard Magazine &raquo; Ståle and Torgeir Smash Corvatsch Park and Powder Comments Feed" href="https://onboardmag.com/videos/crew-edits/stale-torgeir-smash-corvatsch-park-powder.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onboardmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/stylesheets/theme-v2.css?t=da2180a" type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://onboardmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onboardmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://onboardmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://onboardmag.com/?p=114455' />
<link rel="alternate" type="application/json+oembed" href="https://onboardmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonboardmag.com%2Fvideos%2Fcrew-edits%2Fstale-torgeir-smash-corvatsch-park-powder.html" />
<link rel="alternate" type="text/xml+oembed" href="https://onboardmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonboardmag.com%2Fvideos%2Fcrew-edits%2Fstale-torgeir-smash-corvatsch-park-powder.html&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=da2180a" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=da2180a" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=da2180a" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=da2180a" />
  </head>

  <body id="top" class="single single-article postid-114455 js-autoplay-disabled category-crew-edits js-single-article" data-site-slug="onboard"  data-typekit-id="jzm6dmw"  data-ads-disabled="" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <header class="c-site-header">

  <div class="u-sticky-wrapper">
    <div
  class="c-adslot c-adslot-billboard js-adslot"
  data-ad-inline='false'
  data-ad-type='billboard'
  data-ad-id='5820460'
  data-ad-position='1'
  data-ad-keywords='["crew-edits","videos","corvatsch","featured-article","stale-sandbech","the-stomping-grounds-park","torgeir-bergrem"]'
  data-ad-kv='{"postid":114455,"posttype":"video","categories":"snowboarding","site":"onboard"}'
  data-ad-bounds='[{"id":5820460,"min":970,"max":9999},{"id":5820462,"min":641,"max":969},{"id":5820463,"min":0,"max":640}]'
  data-ad-async-content='false'
>
</div>  </div>

  <div class="c-navbar-placeholder">
    <div class="c-navbar-primary js-nav-is-fixed">
      <div class="c-navbar-primary__inner o-grid-full-width u-no-padding">

        <div class="c-navbar-primary__logo-wrapper">
          <h1 class="c-navbar-primary__logo u-no-padding">
            <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://onboardmag.com" title="Homepage">
              <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/logo.svg?t=da2180a" alt="Ståle and Torgeir Smash Corvatsch Park and Powder - Onboard Magazine">
            </a>
          </h1>

          <div class="c-nav-toggle__wrapper">
            <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
              <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
              </div>
              <span class="c-nav-toggle__title"></span>
            </button>
          </div>
        </div>
      </div>

      <nav class="c-navbar-primary__main-nav-items">
        <ul id="menu-feature-nav" class="c-navbar-primary__top-items"><li id="menu-item-93115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-93115"><a href="https://onboardmag.com/videos">Videos</a></li>
<li id="menu-item-93113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93113"><a href="https://onboardmag.com/photos">Photos</a></li>
<li id="menu-item-93118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93118"><a href="https://onboardmag.com/features">Features</a></li>
<li id="menu-item-93114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93114"><a href="https://onboardmag.com/news">News</a></li>
<li id="menu-item-93287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93287"><a href="https://onboardmag.com/snowboarding-events">Events</a></li>
<li id="menu-item-93288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93288"><a href="https://onboardmag.com/snowboard-gear">Gear</a></li>
<li id="menu-item-93289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93289"><a href="https://onboardmag.com/comps">Win</a></li>
<li id="menu-item-111278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111278"><a href="http://onboardmag.bigcartel.com/">Store</a></li>
</ul>      </nav>

      <nav class="c-navbar-primary__social u-no-padding">
            <a class="c-navbar-primary__social-link" href="http://facebook.com/onboardmag" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/onboardmag" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/onboardmag" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
        </nav>
    </div>
  </div>

  <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
    <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
      <div class="c-nav-toggle__inner">
        <i class="c-nav-toggle__icon"></i>
        <span>Menu</span>
      </div>
      <span class="c-nav-toggle__title"></span>
    </button>
    <div class="o-grid">
      <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://onboardmag.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
      <nav class="c-navbar-side__nav-items">
        <ul id="menu-main-menu" class="nav-primary-list"><li id="menu-item-59657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-has-children menu-parent-item menu-item-59657"><a href="https://onboardmag.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-40650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40650"><a href="https://onboardmag.com/videos/full-movies">Full Movies</a></li>
	<li id="menu-item-40651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40651"><a href="https://onboardmag.com/videos/full-parts">Rider Parts</a></li>
	<li id="menu-item-40993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40993"><a href="https://onboardmag.com/videos/teasers-videos">Teasers</a></li>
	<li id="menu-item-57210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57210"><a href="https://onboardmag.com/videos/web-series">Web Series</a></li>
	<li id="menu-item-57354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-57354"><a href="https://onboardmag.com/videos/crew-edits">Crew Edits</a></li>
</ul>
</li>
<li id="menu-item-22731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-22731"><a href="https://onboardmag.com/photos">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-40627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40627"><a href="https://onboardmag.com/photos/wallpapers-gallery">Wallpapers</a></li>
	<li id="menu-item-41569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41569"><a href="https://onboardmag.com/photos/galleries">Galleries</a></li>
	<li id="menu-item-44063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44063"><a href="http://onboardmag.com/instagram">Instagram</a></li>
</ul>
</li>
<li id="menu-item-22730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-22730"><a href="https://onboardmag.com/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-57213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57213"><a href="https://onboardmag.com/features/talking-points">Talking Points</a></li>
	<li id="menu-item-43938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43938"><a href="https://onboardmag.com/features/interviews">Interviews</a></li>
	<li id="menu-item-57214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57214"><a href="https://onboardmag.com/features/lists">List-O-Mania!!</a></li>
	<li id="menu-item-57215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57215"><a href="https://onboardmag.com/features/travel-features">Travel Features</a></li>
</ul>
</li>
<li id="menu-item-22732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-22732"><a href="https://onboardmag.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-57211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57211"><a href="https://onboardmag.com/news/rider-news">Rider News</a></li>
	<li id="menu-item-57212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57212"><a href="https://onboardmag.com/news/scene-news">Scene News</a></li>
</ul>
</li>
<li id="menu-item-22729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-22729"><a href="https://onboardmag.com/snowboarding-events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-57219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57219"><a href="https://onboardmag.com/snowboarding-events/worldsnowboardtour">World Snowboard Tour</a></li>
	<li id="menu-item-57218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57218"><a href="https://onboardmag.com/snowboarding-events/other-snowboarding-events">Other Events</a></li>
</ul>
</li>
<li id="menu-item-41236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-41236"><a href="https://onboardmag.com/snowboard-gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-57220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57220"><a href="https://onboardmag.com/snowboard-gear/gear-news-and-previews">News &#038; Previews</a></li>
	<li id="menu-item-57406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57406"><a href="https://onboardmag.com/snowboard-gear/snowboard-gear-reviews">Reviews</a></li>
</ul>
</li>
<li id="menu-item-93230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93230"><a href="https://onboardmag.com/comps">Win</a></li>
<li id="menu-item-89859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89859"><a href="http://onboardmag.com/events/onboard-send-off-session">Send Off Session 2015</a></li>
<li id="menu-item-80835" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-80835"><a href="https://onboardmag.com/top-to-bottom">TOP2BTM</a></li>
<li id="menu-item-76166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-76166"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-44525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44525"><a href="http://onboardmag.com/directories">Directory</a></li>
</ul>
</li>
</ul>      </nav>
      <div class="c-navbar-side__social-items-wrapper">
        <nav class="c-navbar-side__social-items">
              <a class="c-navbar-primary__social-link" href="http://facebook.com/onboardmag" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/onboardmag" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/onboardmag" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://youtube.com/onboard?sub_confirmation=1" title="Watch our YouTube Channel" target='_blank' >
      <i class="fa fa-youtube"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://plus.google.com/+Onboardmag" title="Find us on Google+" target='_blank' rel="publisher">
      <i class="fa fa-google-plus"></i>
    </a>
          </nav>
      </div>
    </div>
  </div>
</header>

<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://onboardmag.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://onboardmag.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--embed" >
  
  <div class="c-article-head__video-outer " >
    <div class="c-article-head__video-inner">
      <div class="c-article-head__video-wrapper">
        <div class="c-article-head__video">
          <iframe data-oembed-provider="youtube" data-oembed-vid="-Z2hje1FOkc" class="js-lazyload" width="640" height="360" data-src="//onboardmag.com/external/videos/embed?autoplay_next=1&brand=onboard&category=snowboarding&ref=onboardmag.com&slug=onboard&tags=crew-edits%2Cvideos%2Ccorvatsch%2Cfeatured-article%2Cstale-sandbech%2Cthe-stomping-grounds-park%2Ctorgeir-bergrem&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D-Z2hje1FOkc" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>        </div>
      </div>
    </div>
  </div>

<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://onboardmag.com/videos/crew-edits">Crew Edits</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">Ståle and Torgeir Smash Corvatsch Park and Powder</h1>

      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
      <img class="c-article-meta__author-image" src="//www.gravatar.com/avatar/716fa8374ae7e483c560ed178ec15c0a?s=48&d=404" alt="Tom Copsey">
    <div class="c-article-meta__wrapper">
    <a href="https://onboardmag.com/author/tom-copsey" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Tom Copsey</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
      
      
    </p>
  </div>
  <date class="c-article-meta__date">9th May 2017</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <p>The Stomping Grounds park in Corvatsch has been providing a bunch of the world&#8217;s finest park rippers with the end-of-season goods (not to mention the weather gods blessed the session with more than a bit of spring pow). Ståle and Torgeir were there repping Norway, had their filmer with the magic gimbal in tow, and blasted out this slick, steady park and pow edit. Shabba!</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div
  class="c-adslot c-adslot-aside js-adslot"
  data-ad-inline='false'
  data-ad-type='aside'
  data-ad-id='5820461'
  data-ad-position='2'
  data-ad-keywords='["crew-edits","videos","corvatsch","featured-article","stale-sandbech","the-stomping-grounds-park","torgeir-bergrem"]'
  data-ad-kv='{"postid":114455,"posttype":"video","categories":"snowboarding","site":"onboard"}'
  data-ad-bounds='[{"id":5820461,"min":970,"max":9999},{"id":5820458,"min":641,"max":969},{"id":5820459,"min":0,"max":640}]'
  data-ad-async-content='false'
>
</div>      </div>
       <div class="c-related-articles--aside">
  <div class="c-widget c-widget__related-articles">
    <h3 class="c-related-articles__title"><span>Related Articles</span></h3>
    <div class="o-scroll__wrapper">
      <div class="c-widget-content o-scroll__content o-scroll__content--3">
        <div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/mXa5vHVjAfI7-Fd89GdD77wfjiE=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fdiyx1.1.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/05/diyx1.1.jpg' data-srcset='https://thumbor-static.factorymedia.com/qTuTGXClKui6Ds7VJEZ2uQE9TGY=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fdiyx1.1.jpg 680w,https://thumbor-static.factorymedia.com/QZVTZMtK_c6vHd10HE8Gq8sfPw8=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fdiyx1.1.jpg 510w,https://thumbor-static.factorymedia.com/4QiKsAJVyMxWtKodHOkKwmV1AUM=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fdiyx1.1.jpg 340w,https://thumbor-static.factorymedia.com/x6qjKJ6cFTeS8AdRObEQpjUQ5yQ=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fdiyx1.1.jpg 226w,https://thumbor-static.factorymedia.com/WytWW8PF_y4pmM4DA-E8fnsQxvQ=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fdiyx1.1.jpg 170w,https://thumbor-static.factorymedia.com/mXa5vHVjAfI7-Fd89GdD77wfjiE=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fdiyx1.1.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/diyx-2017-ethan-morgan-friends-dig-shred-ultimate-fun-pipe.html">DIYX 2017 - Ethan Morgan and Friends Dig and Shred the Ultimate Slushy Fun Pipe</a>
        </h4>

                  <p class="c-card__excerpt">Creativity is of the cornerstones of snowboarding and, as the season wrapped up in Kühtai, Ethan Morgan and a crew of compadres turned their imaginative...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/diyx-2017-ethan-morgan-friends-dig-shred-ultimate-fun-pipe.html">DIYX 2017 - Ethan Morgan and Friends Dig and Shred the Ultimate Slushy Fun Pipe</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--full-parts "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/F_D-XMvtcrSbw4yEFBlUlUH6rKI=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Ftorstein-stronger.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/05/torstein-stronger.jpg' data-srcset='https://thumbor-static.factorymedia.com/lCik9fegp-xerZyYAPRMJoTVbBE=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Ftorstein-stronger.jpg 680w,https://thumbor-static.factorymedia.com/CYlEfXpCGd7qUVk4IzwCr3ZgdeQ=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Ftorstein-stronger.jpg 510w,https://thumbor-static.factorymedia.com/0STnoZjTHrc0GoDYFZjXLi17TJ8=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Ftorstein-stronger.jpg 340w,https://thumbor-static.factorymedia.com/fhazLU3yCTiUpquixBY4DR65DOk=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Ftorstein-stronger.jpg 226w,https://thumbor-static.factorymedia.com/CeIr2JYiUFB7y6nq9FXVTG-C3oM=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Ftorstein-stronger.jpg 170w,https://thumbor-static.factorymedia.com/F_D-XMvtcrSbw4yEFBlUlUH6rKI=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Ftorstein-stronger.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/full-parts/torstein-horgmo-full-part-stronger.html">Torstein Horgmo FULL PART - Stronger</a>
        </h4>

                  <p class="c-card__excerpt">Torstein's full on face melter of a part from the Union movie gets an online rebate so you can have your mind blown once more...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/full-parts/torstein-horgmo-full-part-stronger.html">Torstein Horgmo FULL PART - Stronger</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--web-series "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/AxBz-n2VgX8xmDIrj-neuR_S89M=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fcrap-show-6.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/05/crap-show-6.jpg' data-srcset='https://thumbor-static.factorymedia.com/LJSjx5ctlfpbCww1a0f7kAD9Z0M=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fcrap-show-6.jpg 680w,https://thumbor-static.factorymedia.com/SU88qgkrtW8BkeO_tZe7-AYYi5c=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fcrap-show-6.jpg 510w,https://thumbor-static.factorymedia.com/L1-kFt2P0tYzdbd1Et8XRKynNSg=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fcrap-show-6.jpg 340w,https://thumbor-static.factorymedia.com/xihKQTDXnylcEqRRhaiwpzJ8OQo=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fcrap-show-6.jpg 226w,https://thumbor-static.factorymedia.com/ufvBGBO6zzL7i3bX4tquDbdGPqs=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fcrap-show-6.jpg 170w,https://thumbor-static.factorymedia.com/AxBz-n2VgX8xmDIrj-neuR_S89M=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fcrap-show-6.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/web-series/crap-show-2017-6-final-show.html">The Crap Show 2017 #6  - The Final Show</a>
        </h4>

                  <p class="c-card__excerpt">The last Crap Show of the 2017 season is upon us, and features and all-star cast of locals and legends and local legends surfing up...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/web-series/crap-show-2017-6-final-show.html">The Crap Show 2017 #6  - The Final Show</a>

  </div>

</div>      </div>
    </div>
  </div>
</div>
    </aside>

  </div>
</section>

<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://onboardmag.com/videos/crew-edits/stale-torgeir-smash-corvatsch-park-powder.html'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://onboardmag.com/videos/crew-edits/stale-torgeir-smash-corvatsch-park-powder.html" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/corvatsch" class="is-tracked" data-category="Click:Article Tags" data-action="Corvatsch">Corvatsch</a>
                      <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/stale-sandbech" class="is-tracked" data-category="Click:Article Tags" data-action="ståle sandbech">ståle sandbech</a>
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/the-stomping-grounds-park" class="is-tracked" data-category="Click:Article Tags" data-action="The Stomping Grounds Park">The Stomping Grounds Park</a>
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/torgeir-bergrem" class="is-tracked" data-category="Click:Article Tags" data-action="torgeir bergrem">torgeir bergrem</a>
      </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
      
<div class="c-profiles__wrapper">
  <h4 class="c-profiles__title">Featured in this post</h4>
  <ul class="c-profiles__inner">
          <li class="c-profiles__profile">
        <a class="c-profiles__profile-link is-tracked" data-category="Click:Related Post Profiles" data-action="People" data-label="Position 1" href="https://onboardmag.com/people/torgeir-bergrem" title="Torgeir Bergrem">
          <img class='article-square-thumb c-profiles__profile-thumb' src='https://thumbor-static.factorymedia.com/SacgcxGES-uG70wDfNydeErHBsU=/200x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2013%2F09%2Ftorgeir-bergrem.jpg' width='200' height='200' alt='' >          <h4 class="post-profile-title">Torgeir Bergrem</h4>
        </a>
      </li>
      </ul>
</div>    </div>
  </div>
</section>
<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  <div class="o-grid">
      <div class="o-scroll__wrapper c-widget c-widget__related-articles">

        <div class="c-widget-content o-scroll__content o-scroll__content--5">
          <div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/mXa5vHVjAfI7-Fd89GdD77wfjiE=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fdiyx1.1.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/05/diyx1.1.jpg' data-srcset='https://thumbor-static.factorymedia.com/qTuTGXClKui6Ds7VJEZ2uQE9TGY=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fdiyx1.1.jpg 680w,https://thumbor-static.factorymedia.com/QZVTZMtK_c6vHd10HE8Gq8sfPw8=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fdiyx1.1.jpg 510w,https://thumbor-static.factorymedia.com/4QiKsAJVyMxWtKodHOkKwmV1AUM=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fdiyx1.1.jpg 340w,https://thumbor-static.factorymedia.com/x6qjKJ6cFTeS8AdRObEQpjUQ5yQ=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fdiyx1.1.jpg 226w,https://thumbor-static.factorymedia.com/WytWW8PF_y4pmM4DA-E8fnsQxvQ=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fdiyx1.1.jpg 170w,https://thumbor-static.factorymedia.com/mXa5vHVjAfI7-Fd89GdD77wfjiE=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fdiyx1.1.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Crew Edits</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/diyx-2017-ethan-morgan-friends-dig-shred-ultimate-fun-pipe.html">DIYX 2017 - Ethan Morgan and Friends Dig and Shred the Ultimate Slushy Fun Pipe</a>
        </h4>

                  <p class="c-card__excerpt">Creativity is of the cornerstones of snowboarding and, as the season wrapped up in Kühtai, Ethan Morgan and a crew of compadres turned their imaginative...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/diyx-2017-ethan-morgan-friends-dig-shred-ultimate-fun-pipe.html">DIYX 2017 - Ethan Morgan and Friends Dig and Shred the Ultimate Slushy Fun Pipe</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--full-parts "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/F_D-XMvtcrSbw4yEFBlUlUH6rKI=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Ftorstein-stronger.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/05/torstein-stronger.jpg' data-srcset='https://thumbor-static.factorymedia.com/lCik9fegp-xerZyYAPRMJoTVbBE=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Ftorstein-stronger.jpg 680w,https://thumbor-static.factorymedia.com/CYlEfXpCGd7qUVk4IzwCr3ZgdeQ=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Ftorstein-stronger.jpg 510w,https://thumbor-static.factorymedia.com/0STnoZjTHrc0GoDYFZjXLi17TJ8=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Ftorstein-stronger.jpg 340w,https://thumbor-static.factorymedia.com/fhazLU3yCTiUpquixBY4DR65DOk=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Ftorstein-stronger.jpg 226w,https://thumbor-static.factorymedia.com/CeIr2JYiUFB7y6nq9FXVTG-C3oM=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Ftorstein-stronger.jpg 170w,https://thumbor-static.factorymedia.com/F_D-XMvtcrSbw4yEFBlUlUH6rKI=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Ftorstein-stronger.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Rider Parts</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/full-parts/torstein-horgmo-full-part-stronger.html">Torstein Horgmo FULL PART - Stronger</a>
        </h4>

                  <p class="c-card__excerpt">Torstein's full on face melter of a part from the Union movie gets an online rebate so you can have your mind blown once more...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/full-parts/torstein-horgmo-full-part-stronger.html">Torstein Horgmo FULL PART - Stronger</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--web-series "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/AxBz-n2VgX8xmDIrj-neuR_S89M=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fcrap-show-6.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/05/crap-show-6.jpg' data-srcset='https://thumbor-static.factorymedia.com/LJSjx5ctlfpbCww1a0f7kAD9Z0M=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fcrap-show-6.jpg 680w,https://thumbor-static.factorymedia.com/SU88qgkrtW8BkeO_tZe7-AYYi5c=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fcrap-show-6.jpg 510w,https://thumbor-static.factorymedia.com/L1-kFt2P0tYzdbd1Et8XRKynNSg=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fcrap-show-6.jpg 340w,https://thumbor-static.factorymedia.com/xihKQTDXnylcEqRRhaiwpzJ8OQo=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fcrap-show-6.jpg 226w,https://thumbor-static.factorymedia.com/ufvBGBO6zzL7i3bX4tquDbdGPqs=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fcrap-show-6.jpg 170w,https://thumbor-static.factorymedia.com/AxBz-n2VgX8xmDIrj-neuR_S89M=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fcrap-show-6.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Web Series</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/web-series/crap-show-2017-6-final-show.html">The Crap Show 2017 #6  - The Final Show</a>
        </h4>

                  <p class="c-card__excerpt">The last Crap Show of the 2017 season is upon us, and features and all-star cast of locals and legends and local legends surfing up...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/web-series/crap-show-2017-6-final-show.html">The Crap Show 2017 #6  - The Final Show</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/Qz6k2G4LCqhhGxli1Tv3VWaGV9w=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fstale-spring-oslo-pipe.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/05/stale-spring-oslo-pipe.jpg' data-srcset='https://thumbor-static.factorymedia.com/dpHsaA17bxMSSR7En_trgFVhvJQ=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fstale-spring-oslo-pipe.jpg 680w,https://thumbor-static.factorymedia.com/Miiul2IS6BpZ32bI2zXPO8G2ZVI=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fstale-spring-oslo-pipe.jpg 510w,https://thumbor-static.factorymedia.com/1YETr7cLRAH9cCN_XrZVLXYjSSk=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fstale-spring-oslo-pipe.jpg 340w,https://thumbor-static.factorymedia.com/Wds-_eQSH2sQZZHqPL9pjkqtyYY=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fstale-spring-oslo-pipe.jpg 226w,https://thumbor-static.factorymedia.com/EqhAts7AS_pLUDY26zjDCK0gBag=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fstale-spring-oslo-pipe.jpg 170w,https://thumbor-static.factorymedia.com/Qz6k2G4LCqhhGxli1Tv3VWaGV9w=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F05%2Fstale-spring-oslo-pipe.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Crew Edits</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/oslo-tube-cruising-stale-sandbech-friends-rip-vinterpark-pipe.html">Oslo Tube Cruising - Ståle Sandbech & Friends Rip Vinterpark Pipe</a>
        </h4>

                  <p class="c-card__excerpt">Ståle headed up the Oslo superpipe for a slick spring session, with a motley crew including Terje, Torgeir and Len. Fire in the hole!</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/oslo-tube-cruising-stale-sandbech-friends-rip-vinterpark-pipe.html">Oslo Tube Cruising - Ståle Sandbech & Friends Rip Vinterpark Pipe</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--features "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/KwQmz8Cv9NQ3d-7hFLpNN65hgc4=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F04%2FxBenny-Mo%CC%88sl-with-a-textbook-bs-Rode-Melon..jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/04/xBenny-Mösl-with-a-textbook-bs-Rode-Melon..jpg' data-srcset='https://thumbor-static.factorymedia.com/qknBNve4vTQ21rc3fFaF-biFNT0=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F04%2FxBenny-Mo%CC%88sl-with-a-textbook-bs-Rode-Melon..jpg 680w,https://thumbor-static.factorymedia.com/azlikI1f3i5bU_tcEciPLAmKZV8=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F04%2FxBenny-Mo%CC%88sl-with-a-textbook-bs-Rode-Melon..jpg 510w,https://thumbor-static.factorymedia.com/ZmrsDcE4OT4-6HKUUm8FCeb8A_A=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F04%2FxBenny-Mo%CC%88sl-with-a-textbook-bs-Rode-Melon..jpg 340w,https://thumbor-static.factorymedia.com/aEYkbEirLyVRDDeHUq2HmV3tPf4=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F04%2FxBenny-Mo%CC%88sl-with-a-textbook-bs-Rode-Melon..jpg 226w,https://thumbor-static.factorymedia.com/8tPBnMgPnLZCzFawis1mH0kb-vk=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F04%2FxBenny-Mo%CC%88sl-with-a-textbook-bs-Rode-Melon..jpg 170w,https://thumbor-static.factorymedia.com/KwQmz8Cv9NQ3d-7hFLpNN65hgc4=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F04%2FxBenny-Mo%CC%88sl-with-a-textbook-bs-Rode-Melon..jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Features</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/features/sane-spring-break-sessions-highlights-lit-af-ibks-norrdpark.html">Sane! Spring Break Sessions Highlights - Lit AF in IBK's Skylinepark</a>
        </h4>

                  <p class="c-card__excerpt">Innsbruck's infamous Sane! crew just wrapped up a bunch of sessions up in Nordkette's Skyline park for their first annual Sane! Spring Break. Shit was...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/features/sane-spring-break-sessions-highlights-lit-af-ibks-norrdpark.html">Sane! Spring Break Sessions Highlights - Lit AF in IBK's Skylinepark</a>

  </div>

</div>        </div>

      </div>
    </div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="crew-edits" data-postid="114455">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  <ul id="menu-footer-navigation" class="c-navbar-footer__top-items"><li id="menu-item-42649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42649"><a href="https://onboardmag.com/news">News</a></li>
<li id="menu-item-42651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42651"><a href="https://onboardmag.com/tv-news">TV News</a></li>
<li id="menu-item-42652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42652"><a href="https://onboardmag.com/features">Features</a></li>
<li id="menu-item-42653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42653"><a href="https://onboardmag.com/snowboarding-events">Events</a></li>
<li id="menu-item-111081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111081"><a href="https://onboardmag.com/contact">Contact</a></li>
</ul></nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://onboardmag.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/logo.svg?t=da2180a" alt="Ståle and Torgeir Smash Corvatsch Park and Powder - Onboard Magazine">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Onboard Magazine 2017</p>
</div>

</div>
</footer>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/foundation/assets/javascripts/app.js?t=da2180a" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=da2180a" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://onboardmag.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
