<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>Ride and Creatе: Bonus Session - Onboard Magazine</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://onboardmag.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://onboardmag.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://onboardmag.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Onboard Magazine RSS Comments Feed" href="https://onboardmag.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/favicon.ico?t=4252ea3" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/apple-touch-icon-57x57.png?t=4252ea3" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/apple-touch-icon-144x144.png?t=4252ea3" />

    
    <!-- GoogleJS -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
</script>

<script>
	googletag.cmd.push(function() {

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
	});
</script><script>window["altLocales"] = {"fr":"onboardmag.fr"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"aosConfig":{"delay":1,"duration":1,"easing":{"enable_profile_posts":"1","omitted_tag_ids":["18","7447"],"video_player_brand":"onboard","enable_ad_wrapper":"1","autoplay":"featured","adserver_type":"adtech","experiment_id":"","enable_thumbor":"1","enable_lazyload_images":"1","infinite_article":"article","infinite_exclude_sponsored":"1","enable_reviews_posts":"0","enable_co_authors":"0","enable_desktop_sidemenu":"0","disable_all_ads":"0","disable_gallery_mpu":"0","disable_create_posts":["longform","post","reviews"],"autoplay_next":"all"},"offset":1,"once":true},"infiniteScroll":{"splitposts":null,"delay":null},"inlineVideoAds":null,"polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Onboard Magazine","websiteSite":"onboard","websiteSlug":"onboard","shareThrough":{"home":"e6HBqpckF2ULFfVvif2Kb3Zs","categories":"ttrUjDShT8fCMFDq8H8L62XQ","related_row":"JkoJKo5aKbpkZWZ3cAtSgnLX","related_aside":"4NtHTCSdV8av6VYMTCagCZUn"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"crew-edits","postCategories":["crew-edits"],"postAuthor":"Tom Copsey","postTitle":"Ride and Creat\u0435: Bonus Session","postType":"video","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-2', {
    "cookieDomain": 'onboardmag.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'crew-edits'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Tom Copsey'); // author_name
    ga('site.set', 'dimension5', '2017-02-10 11:51:53'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "alexandr smelov,denis leontiev,kirill krivov,kolya golubev,mikhail potemkin,ride and create,sergey goglov,sergey zuk,slava egle,timogey strykov"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->

    <script>
    window.radiumOnePublisherKey = '2qv4e27dbtu5199e5gsf';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="Alexandr Smelov, Denis Leontiev, Kirill Krivov, Kolya Golubev, Mikhail Potemkin, Ride and Create, Sergey Goglov, Sergey Zuk, Slava Egle, Timogey Strykov" />
<meta name="description" content="The Russian Ride and Create crew are back with another edit from the Motherland, this time it's Denis Leontyev's Bonus Session that's in focus..." />
<meta property="fb:pages" content="103585353010359" />
<meta property="fb:app_id" content="567117676662187" />
<meta property="og:site_name" content="Onboard Magazine" />
<meta property="og:url" content="https://onboardmag.com/videos/crew-edits/ride-creat%D0%B5-bonus-session.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ride and Creatе: Bonus Session - Onboard Magazine" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/02/ride-n-create-bonus.jpg" />
<meta property="twitter:site" content="@onboardmag" />
<meta property="og:description" content="The Russian Ride and Create crew are back with another edit from the Motherland, this time it's Denis Leontyev's Bonus Session that's in focus..." />
<meta property="og:image:width" content="1704" />
<meta property="og:image:height" content="812" />
<meta property="article:section" content="Crew Edits" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Russian Ride and Create crew are back with another edit from the Motherland, this time it&#039;s Denis Leontyev&#039;s Bonus Session that&#039;s in focus..."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://onboardmag.com/videos/crew-edits/ride-creat%d0%b5-bonus-session.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Onboard Magazine &raquo; Ride and Creatе: Bonus Session Comments Feed" href="https://onboardmag.com/videos/crew-edits/ride-creat%d0%b5-bonus-session.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onboardmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/stylesheets/theme-v2.css?t=4252ea3" type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://onboardmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onboardmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://onboardmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://onboardmag.com/?p=111387' />
<link rel="alternate" type="application/json+oembed" href="https://onboardmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonboardmag.com%2Fvideos%2Fcrew-edits%2Fride-creat%25d0%25b5-bonus-session.html" />
<link rel="alternate" type="text/xml+oembed" href="https://onboardmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonboardmag.com%2Fvideos%2Fcrew-edits%2Fride-creat%25d0%25b5-bonus-session.html&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=4252ea3" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=4252ea3" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=4252ea3" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=4252ea3" />
  </head>

  <body id="top" class="single single-article postid-111387 js-autoplay-featured category-crew-edits js-single-article" data-site-slug="onboard"  data-typekit-id="jzm6dmw"  data-ads-disabled="" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <header class="c-site-header">

  <div class="u-sticky-wrapper">
    <div
  class="c-adslot c-adslot-billboard js-adslot"
  data-ad-inline='false'
  data-ad-type='billboard'
  data-ad-id='5820460'
  data-ad-position='1'
  data-ad-keywords='["crew-edits","videos","alexandr-smelov","denis-leontiev","kirill-krivov","kolya-golubev","mikhail-potemkin","ride-and-create","sergey-goglov","sergey-zuk","slava-egle","timogey-strykov"]'
  data-ad-kv='{"postid":111387,"posttype":"video","categories":"snowboarding","site":"onboard"}'
  data-ad-bounds='[{"id":5820460,"min":970,"max":9999},{"id":5820462,"min":641,"max":969},{"id":5820463,"min":0,"max":640}]'
  data-ad-async-content='false'
>
</div>  </div>

  <div class="c-navbar-placeholder">
    <div class="c-navbar-primary js-nav-is-fixed">
      <div class="c-navbar-primary__inner o-grid-full-width u-no-padding">

        <div class="c-navbar-primary__logo-wrapper">
          <h1 class="c-navbar-primary__logo u-no-padding">
            <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://onboardmag.com" title="Homepage">
              <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/logo.svg?t=4252ea3" alt="Ride and Creatе: Bonus Session - Onboard Magazine">
            </a>
          </h1>

          <div class="c-nav-toggle__wrapper">
            <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
              <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
              </div>
              <span class="c-nav-toggle__title"></span>
            </button>
          </div>
        </div>
      </div>

      <nav class="c-navbar-primary__main-nav-items">
        <ul id="menu-feature-nav" class="c-navbar-primary__top-items"><li id="menu-item-93115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-93115"><a href="https://onboardmag.com/videos">Videos</a></li>
<li id="menu-item-93113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93113"><a href="https://onboardmag.com/photos">Photos</a></li>
<li id="menu-item-93118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93118"><a href="https://onboardmag.com/features">Features</a></li>
<li id="menu-item-93114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93114"><a href="https://onboardmag.com/news">News</a></li>
<li id="menu-item-93287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93287"><a href="https://onboardmag.com/snowboarding-events">Events</a></li>
<li id="menu-item-93288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93288"><a href="https://onboardmag.com/snowboard-gear">Gear</a></li>
<li id="menu-item-93289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93289"><a href="https://onboardmag.com/comps">Win</a></li>
<li id="menu-item-111278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111278"><a href="http://onboardmag.bigcartel.com/">Store</a></li>
</ul>      </nav>

      <nav class="c-navbar-primary__social u-no-padding">
            <a class="c-navbar-primary__social-link" href="http://facebook.com/onboardmag" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/onboardmag" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/onboardmag" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
        </nav>
    </div>
  </div>

  <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
    <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
      <div class="c-nav-toggle__inner">
        <i class="c-nav-toggle__icon"></i>
        <span>Menu</span>
      </div>
      <span class="c-nav-toggle__title"></span>
    </button>
    <div class="o-grid">
      <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://onboardmag.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
      <nav class="c-navbar-side__nav-items">
        <ul id="menu-main-menu" class="nav-primary-list"><li id="menu-item-59657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-has-children menu-parent-item menu-item-59657"><a href="https://onboardmag.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-40650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40650"><a href="https://onboardmag.com/videos/full-movies">Full Movies</a></li>
	<li id="menu-item-40651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40651"><a href="https://onboardmag.com/videos/full-parts">Rider Parts</a></li>
	<li id="menu-item-40993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40993"><a href="https://onboardmag.com/videos/teasers-videos">Teasers</a></li>
	<li id="menu-item-57210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57210"><a href="https://onboardmag.com/videos/web-series">Web Series</a></li>
	<li id="menu-item-57354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-57354"><a href="https://onboardmag.com/videos/crew-edits">Crew Edits</a></li>
</ul>
</li>
<li id="menu-item-22731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-22731"><a href="https://onboardmag.com/photos">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-40627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40627"><a href="https://onboardmag.com/photos/wallpapers-gallery">Wallpapers</a></li>
	<li id="menu-item-41569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41569"><a href="https://onboardmag.com/photos/galleries">Galleries</a></li>
	<li id="menu-item-44063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44063"><a href="http://onboardmag.com/instagram">Instagram</a></li>
</ul>
</li>
<li id="menu-item-22730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-22730"><a href="https://onboardmag.com/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-57213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57213"><a href="https://onboardmag.com/features/talking-points">Talking Points</a></li>
	<li id="menu-item-43938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43938"><a href="https://onboardmag.com/features/interviews">Interviews</a></li>
	<li id="menu-item-57214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57214"><a href="https://onboardmag.com/features/lists">List-O-Mania!!</a></li>
	<li id="menu-item-57215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57215"><a href="https://onboardmag.com/features/travel-features">Travel Features</a></li>
</ul>
</li>
<li id="menu-item-22732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-22732"><a href="https://onboardmag.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-57211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57211"><a href="https://onboardmag.com/news/rider-news">Rider News</a></li>
	<li id="menu-item-57212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57212"><a href="https://onboardmag.com/news/scene-news">Scene News</a></li>
</ul>
</li>
<li id="menu-item-22729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-22729"><a href="https://onboardmag.com/snowboarding-events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-57219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57219"><a href="https://onboardmag.com/snowboarding-events/worldsnowboardtour">World Snowboard Tour</a></li>
	<li id="menu-item-57218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57218"><a href="https://onboardmag.com/snowboarding-events/other-snowboarding-events">Other Events</a></li>
</ul>
</li>
<li id="menu-item-41236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-41236"><a href="https://onboardmag.com/snowboard-gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-57220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57220"><a href="https://onboardmag.com/snowboard-gear/gear-news-and-previews">News &#038; Previews</a></li>
	<li id="menu-item-57406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57406"><a href="https://onboardmag.com/snowboard-gear/snowboard-gear-reviews">Reviews</a></li>
</ul>
</li>
<li id="menu-item-93230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93230"><a href="https://onboardmag.com/comps">Win</a></li>
<li id="menu-item-89859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89859"><a href="http://onboardmag.com/events/onboard-send-off-session">Send Off Session 2015</a></li>
<li id="menu-item-80835" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-80835"><a href="https://onboardmag.com/top-to-bottom">TOP2BTM</a></li>
<li id="menu-item-76166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-76166"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-44525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44525"><a href="http://onboardmag.com/directories">Directory</a></li>
</ul>
</li>
</ul>      </nav>
      <div class="c-navbar-side__social-items-wrapper">
        <nav class="c-navbar-side__social-items">
              <a class="c-navbar-primary__social-link" href="http://facebook.com/onboardmag" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/onboardmag" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/onboardmag" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://youtube.com/onboard?sub_confirmation=1" title="Watch our YouTube Channel" target='_blank' >
      <i class="fa fa-youtube"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://plus.google.com/+Onboardmag" title="Find us on Google+" target='_blank' rel="publisher">
      <i class="fa fa-google-plus"></i>
    </a>
          </nav>
      </div>
    </div>
  </div>
</header>

<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://onboardmag.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://onboardmag.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--embed" >
  
  <div class="c-article-head__video-outer " >
    <div class="c-article-head__video-inner">
      <div class="c-article-head__video-wrapper">
        <div class="c-article-head__video">
          <iframe data-oembed-provider="youtube" data-oembed-vid="8lN4_lSga6A" class="js-lazyload" width="640" height="360" data-src="//onboardmag.com/external/videos/embed?autoplay_next=1&brand=onboard&category=snowboarding&ref=onboardmag.com&slug=onboard&tags=crew-edits%2Cvideos%2Calexandr-smelov%2Cdenis-leontiev%2Ckirill-krivov%2Ckolya-golubev%2Cmikhail-potemkin%2Cride-and-create%2Csergey-goglov%2Csergey-zuk%2Cslava-egle%2Ctimogey-strykov&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D8lN4_lSga6A" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>        </div>
      </div>
    </div>
  </div>

<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://onboardmag.com/videos/crew-edits">Crew Edits</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">Ride and Creatе: Bonus Session</h1>

      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
      <img class="c-article-meta__author-image" src="//www.gravatar.com/avatar/716fa8374ae7e483c560ed178ec15c0a?s=48&d=404" alt="Tom Copsey">
    <div class="c-article-meta__wrapper">
    <a href="https://onboardmag.com/author/tom-copsey" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Tom Copsey</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
      
      
    </p>
  </div>
  <date class="c-article-meta__date">10th February 2017</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <p><strong>The Russian Ride and Create crew are back with another edit from the Motherland, this time it&#8217;s Denis Leontyev&#8217;s Bonus Session that&#8217;s in focus&#8230;</strong></p>
<p>New episode of Ride and Create movie about snowboarding in Mother Russia. Spring slush and good times in the park made from the mind of Denis Leontev, with Russian Nitro Team getting after it.</p>
<p>Riders: Denis Leontiev, Sergey Zuk, Slava Egle, Kolya Golubev, Kirill Krivov, Sergey Goglov, Timogey Strykov, Alexandr Smelov and Mikhail Potemkin</p>
<p>Film and edit: Mikhail Potemkin</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div
  class="c-adslot c-adslot-aside js-adslot"
  data-ad-inline='false'
  data-ad-type='aside'
  data-ad-id='5820461'
  data-ad-position='2'
  data-ad-keywords='["crew-edits","videos","alexandr-smelov","denis-leontiev","kirill-krivov","kolya-golubev","mikhail-potemkin","ride-and-create","sergey-goglov","sergey-zuk","slava-egle","timogey-strykov"]'
  data-ad-kv='{"postid":111387,"posttype":"video","categories":"snowboarding","site":"onboard"}'
  data-ad-bounds='[{"id":5820461,"min":970,"max":9999},{"id":5820458,"min":641,"max":969},{"id":5820459,"min":0,"max":640}]'
  data-ad-async-content='false'
>
</div>      </div>
       <div class="c-related-articles--aside">
  <div class="c-widget c-widget__related-articles">
    <h3 class="c-related-articles__title"><span>Related Articles</span></h3>
    <div class="o-scroll__wrapper">
      <div class="c-widget-content o-scroll__content o-scroll__content--3">
        <div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/1RMOsmP85r1-B77cSY7QRO6nHJQ=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fscuballoon-oslo.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/02/scuballoon-oslo.jpg' data-srcset='https://thumbor-static.factorymedia.com/sdxq7ItyULlE_OjqDd1vhO-zGWU=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fscuballoon-oslo.jpg 680w,https://thumbor-static.factorymedia.com/6JTFfepCZENKn4kCHsLRXLIXRQ0=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fscuballoon-oslo.jpg 510w,https://thumbor-static.factorymedia.com/d43fWd7G5QtTBSUn_OuBZ9GMTpU=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fscuballoon-oslo.jpg 340w,https://thumbor-static.factorymedia.com/dTliL216BS2bfN4oVaQYY_PNoQg=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fscuballoon-oslo.jpg 226w,https://thumbor-static.factorymedia.com/MKasQ7-RbQjbj-MPi_4lo94__8k=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fscuballoon-oslo.jpg 170w,https://thumbor-static.factorymedia.com/1RMOsmP85r1-B77cSY7QRO6nHJQ=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fscuballoon-oslo.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/scuballoon-oslo-street-edit.html">Scuballoon Oslo Street Edit</a>
        </h4>

                  <p class="c-card__excerpt">Oslo urban hammers from the Scuballoon boys.</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/scuballoon-oslo-street-edit.html">Scuballoon Oslo Street Edit</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/j64R16mfli2vAZAXpA9Y2iM-4eA=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Ftorgeir-bergrem-lbd-vernon.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/02/torgeir-bergrem-lbd-vernon.jpg' data-srcset='https://thumbor-static.factorymedia.com/1y_ImB0gqspP0OoshrnhAJtfszs=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Ftorgeir-bergrem-lbd-vernon.jpg 680w,https://thumbor-static.factorymedia.com/vKUcbcfpmRh4v9KMAaQ4jUYxJTg=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Ftorgeir-bergrem-lbd-vernon.jpg 510w,https://thumbor-static.factorymedia.com/FenoI0NT6fIbopu_6EtCoCTcahM=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Ftorgeir-bergrem-lbd-vernon.jpg 340w,https://thumbor-static.factorymedia.com/svSIQDCbEw1gRc_SPRcsD6FHO20=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Ftorgeir-bergrem-lbd-vernon.jpg 226w,https://thumbor-static.factorymedia.com/awQtDCQaKW5alrwutZeAIdrPtV8=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Ftorgeir-bergrem-lbd-vernon.jpg 170w,https://thumbor-static.factorymedia.com/j64R16mfli2vAZAXpA9Y2iM-4eA=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Ftorgeir-bergrem-lbd-vernon.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/torgeir-bergrem-day-life.html">Torgeir Bergrem - A Day In The Life</a>
        </h4>

                  <p class="c-card__excerpt">Check this out to get an insight into what goes down behind the scenes when riders hit up major contests.</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/torgeir-bergrem-day-life.html">Torgeir Bergrem - A Day In The Life</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/VEKtV-ptiYePP9KlCx_uXwjsU_E=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fdometrash-show-up.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/02/dometrash-show-up.jpg' data-srcset='https://thumbor-static.factorymedia.com/eT9qeSW8FL5B6qbQ9ZShEZku7ls=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fdometrash-show-up.jpg 680w,https://thumbor-static.factorymedia.com/Fc_GSbu5Dt0HJWVdmYvMTSIpIOc=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fdometrash-show-up.jpg 510w,https://thumbor-static.factorymedia.com/vRHl9gTw1h5ZE2y9IxY5Ajrv2ec=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fdometrash-show-up.jpg 340w,https://thumbor-static.factorymedia.com/DNgRgLGva2kG9nxBfQiRPHJ3AqI=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fdometrash-show-up.jpg 226w,https://thumbor-static.factorymedia.com/q8mUzVOV2sDfArkLtvcxyaBObr0=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fdometrash-show-up.jpg 170w,https://thumbor-static.factorymedia.com/VEKtV-ptiYePP9KlCx_uXwjsU_E=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fdometrash-show-up.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/dometrash-show-up.html">DomeTrash - Show Up</a>
        </h4>

                  <p class="c-card__excerpt">The flatlanders at DomeTrash are back with another dose of high-octane indoor jibbing. </p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/dometrash-show-up.html">DomeTrash - Show Up</a>

  </div>

</div>      </div>
    </div>
  </div>
</div>
    </aside>

  </div>
</section>

<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://onboardmag.com/videos/crew-edits/ride-creat%d0%b5-bonus-session.html'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://onboardmag.com/videos/crew-edits/ride-creat%d0%b5-bonus-session.html" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/alexandr-smelov" class="is-tracked" data-category="Click:Article Tags" data-action="Alexandr Smelov">Alexandr Smelov</a>
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/denis-leontiev" class="is-tracked" data-category="Click:Article Tags" data-action="Denis Leontiev">Denis Leontiev</a>
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/kirill-krivov" class="is-tracked" data-category="Click:Article Tags" data-action="Kirill Krivov">Kirill Krivov</a>
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/kolya-golubev" class="is-tracked" data-category="Click:Article Tags" data-action="Kolya Golubev">Kolya Golubev</a>
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/mikhail-potemkin" class="is-tracked" data-category="Click:Article Tags" data-action="Mikhail Potemkin">Mikhail Potemkin</a>
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/ride-and-create" class="is-tracked" data-category="Click:Article Tags" data-action="Ride and Create">Ride and Create</a>
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/sergey-goglov" class="is-tracked" data-category="Click:Article Tags" data-action="Sergey Goglov">Sergey Goglov</a>
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/sergey-zuk" class="is-tracked" data-category="Click:Article Tags" data-action="Sergey Zuk">Sergey Zuk</a>
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/slava-egle" class="is-tracked" data-category="Click:Article Tags" data-action="Slava Egle">Slava Egle</a>
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/timogey-strykov" class="is-tracked" data-category="Click:Article Tags" data-action="Timogey Strykov">Timogey Strykov</a>
      </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
          </div>
  </div>
</section>
<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  <div class="o-grid">
      <div class="o-scroll__wrapper c-widget c-widget__related-articles">

        <div class="c-widget-content o-scroll__content o-scroll__content--5">
          <div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/1RMOsmP85r1-B77cSY7QRO6nHJQ=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fscuballoon-oslo.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/02/scuballoon-oslo.jpg' data-srcset='https://thumbor-static.factorymedia.com/sdxq7ItyULlE_OjqDd1vhO-zGWU=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fscuballoon-oslo.jpg 680w,https://thumbor-static.factorymedia.com/6JTFfepCZENKn4kCHsLRXLIXRQ0=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fscuballoon-oslo.jpg 510w,https://thumbor-static.factorymedia.com/d43fWd7G5QtTBSUn_OuBZ9GMTpU=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fscuballoon-oslo.jpg 340w,https://thumbor-static.factorymedia.com/dTliL216BS2bfN4oVaQYY_PNoQg=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fscuballoon-oslo.jpg 226w,https://thumbor-static.factorymedia.com/MKasQ7-RbQjbj-MPi_4lo94__8k=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fscuballoon-oslo.jpg 170w,https://thumbor-static.factorymedia.com/1RMOsmP85r1-B77cSY7QRO6nHJQ=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fscuballoon-oslo.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Crew Edits</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/scuballoon-oslo-street-edit.html">Scuballoon Oslo Street Edit</a>
        </h4>

                  <p class="c-card__excerpt">Oslo urban hammers from the Scuballoon boys.</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/scuballoon-oslo-street-edit.html">Scuballoon Oslo Street Edit</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/j64R16mfli2vAZAXpA9Y2iM-4eA=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Ftorgeir-bergrem-lbd-vernon.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/02/torgeir-bergrem-lbd-vernon.jpg' data-srcset='https://thumbor-static.factorymedia.com/1y_ImB0gqspP0OoshrnhAJtfszs=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Ftorgeir-bergrem-lbd-vernon.jpg 680w,https://thumbor-static.factorymedia.com/vKUcbcfpmRh4v9KMAaQ4jUYxJTg=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Ftorgeir-bergrem-lbd-vernon.jpg 510w,https://thumbor-static.factorymedia.com/FenoI0NT6fIbopu_6EtCoCTcahM=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Ftorgeir-bergrem-lbd-vernon.jpg 340w,https://thumbor-static.factorymedia.com/svSIQDCbEw1gRc_SPRcsD6FHO20=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Ftorgeir-bergrem-lbd-vernon.jpg 226w,https://thumbor-static.factorymedia.com/awQtDCQaKW5alrwutZeAIdrPtV8=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Ftorgeir-bergrem-lbd-vernon.jpg 170w,https://thumbor-static.factorymedia.com/j64R16mfli2vAZAXpA9Y2iM-4eA=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Ftorgeir-bergrem-lbd-vernon.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Crew Edits</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/torgeir-bergrem-day-life.html">Torgeir Bergrem - A Day In The Life</a>
        </h4>

                  <p class="c-card__excerpt">Check this out to get an insight into what goes down behind the scenes when riders hit up major contests.</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/torgeir-bergrem-day-life.html">Torgeir Bergrem - A Day In The Life</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/VEKtV-ptiYePP9KlCx_uXwjsU_E=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fdometrash-show-up.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/02/dometrash-show-up.jpg' data-srcset='https://thumbor-static.factorymedia.com/eT9qeSW8FL5B6qbQ9ZShEZku7ls=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fdometrash-show-up.jpg 680w,https://thumbor-static.factorymedia.com/Fc_GSbu5Dt0HJWVdmYvMTSIpIOc=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fdometrash-show-up.jpg 510w,https://thumbor-static.factorymedia.com/vRHl9gTw1h5ZE2y9IxY5Ajrv2ec=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fdometrash-show-up.jpg 340w,https://thumbor-static.factorymedia.com/DNgRgLGva2kG9nxBfQiRPHJ3AqI=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fdometrash-show-up.jpg 226w,https://thumbor-static.factorymedia.com/q8mUzVOV2sDfArkLtvcxyaBObr0=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fdometrash-show-up.jpg 170w,https://thumbor-static.factorymedia.com/VEKtV-ptiYePP9KlCx_uXwjsU_E=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fdometrash-show-up.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Crew Edits</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/dometrash-show-up.html">DomeTrash - Show Up</a>
        </h4>

                  <p class="c-card__excerpt">The flatlanders at DomeTrash are back with another dose of high-octane indoor jibbing. </p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/dometrash-show-up.html">DomeTrash - Show Up</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/9TUmmgjSXTpkFkPB_Sqqs3L5Wc4=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fbangingbees-x-electric.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/02/bangingbees-x-electric.jpg' data-srcset='https://thumbor-static.factorymedia.com/_Y8qyGkdqn2Sg_FE8cY1ChAUmGU=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fbangingbees-x-electric.jpg 680w,https://thumbor-static.factorymedia.com/AW43l2e_bafdOAwiZ-qsRjsxKJE=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fbangingbees-x-electric.jpg 510w,https://thumbor-static.factorymedia.com/0HQXZKzKsI0ZpoLW4rfSLx3tDZg=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fbangingbees-x-electric.jpg 340w,https://thumbor-static.factorymedia.com/CD9o4RO5GcmAfQBnS42e9VBdjeQ=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fbangingbees-x-electric.jpg 226w,https://thumbor-static.factorymedia.com/0xkn_q2tvvM4PXLSyOzHnn-eJi8=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fbangingbees-x-electric.jpg 170w,https://thumbor-static.factorymedia.com/9TUmmgjSXTpkFkPB_Sqqs3L5Wc4=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fbangingbees-x-electric.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Crew Edits</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/bangingbees-x-electric.html">BangingBees x Electric</a>
        </h4>

                  <p class="c-card__excerpt">Tasty pow and park ripping from the French Electric crew. Yummm.</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/bangingbees-x-electric.html">BangingBees x Electric</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/uvOXhLNELkUQ7q8rCCuOA_zUTss=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fnitro-russia-ulrik.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/02/nitro-russia-ulrik.jpg' data-srcset='https://thumbor-static.factorymedia.com/5KQLySyice_TyQsLIGrpDLT4ABM=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fnitro-russia-ulrik.jpg 680w,https://thumbor-static.factorymedia.com/t7WOyEtuBlP-jYOp_80gLBjqOUM=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fnitro-russia-ulrik.jpg 510w,https://thumbor-static.factorymedia.com/dvMvGuXAG5c5ac3zZ6r5R70o4RI=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fnitro-russia-ulrik.jpg 340w,https://thumbor-static.factorymedia.com/JrfU-FMhtl7r0VuCVQ_Fr3eibpQ=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fnitro-russia-ulrik.jpg 226w,https://thumbor-static.factorymedia.com/TDfwvGBysH8myXLfagNlVJx3ELQ=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fnitro-russia-ulrik.jpg 170w,https://thumbor-static.factorymedia.com/uvOXhLNELkUQ7q8rCCuOA_zUTss=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F02%2Fnitro-russia-ulrik.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Crew Edits</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/ride-create-new-star-camp.html">Ride and Create: New Star Camp</a>
        </h4>

                  <p class="c-card__excerpt">The Nitro Russia crew hit up Sochi's New Star spring camp...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/ride-create-new-star-camp.html">Ride and Create: New Star Camp</a>

  </div>

</div>        </div>

      </div>
    </div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="crew-edits" data-postid="111387">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  <ul id="menu-footer-navigation" class="c-navbar-footer__top-items"><li id="menu-item-42649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42649"><a href="https://onboardmag.com/news">News</a></li>
<li id="menu-item-42651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42651"><a href="https://onboardmag.com/tv-news">TV News</a></li>
<li id="menu-item-42652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42652"><a href="https://onboardmag.com/features">Features</a></li>
<li id="menu-item-42653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42653"><a href="https://onboardmag.com/snowboarding-events">Events</a></li>
<li id="menu-item-111081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111081"><a href="https://onboardmag.com/contact">Contact</a></li>
</ul></nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://onboardmag.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/logo.svg?t=4252ea3" alt="Ride and Creatе: Bonus Session - Onboard Magazine">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Onboard Magazine 2017</p>
</div>

</div>
</footer>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/foundation/assets/javascripts/app.js?t=4252ea3" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=4252ea3" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://onboardmag.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>

<!-- Page Cache Debug Info

Cache Key: 	onboard:production:4252ea3:page:https:/videos/crew-edits/ride-creat%D0%B5-bonus-session.html 
Caching Time: 	Fri, 10 Feb 2017 16:02:15 
-->