<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>Cool Down In Ice Mountain - Onboard Magazine</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://onboardmag.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://onboardmag.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://onboardmag.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Onboard Magazine RSS Comments Feed" href="https://onboardmag.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/favicon.ico?t=60672e3" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/apple-touch-icon-57x57.png?t=60672e3" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/apple-touch-icon-144x144.png?t=60672e3" />

    
    <!-- GoogleJS -->
    <script>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</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js" defer="defer"></script>
<script type="text/javascript" src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13404754" id="sBeacon"></script>
<script type="text/template" id="epic-background-template">
    <style>
        #parallax-<%= backgroundCount %> {
            background-image: url("<%= background %>");
        }

        @media screen and (max-width: 970px) {
            #parallax-<%= backgroundCount %> {
                background-image: url("<%= tabletBackground %>");
            }
        }

        @media screen and (max-width: 380px) {
            #parallax-<%= backgroundCount %> {
                background-image: url("<%= mobileBackground %>");
            }
        }
    </style>
    <div class="background parallax" id="parallax-<%= backgroundCount %>" data-img-width="1920" data-img-height="1358" data-diff="0">
        <a class="parallax-click-tracker" href="<%= link %>" target="_blank">Click for more</a>
        <% if (typeof(trackingUrl) !== "undefined") { %>
        <img class="parallax-impression-tracker" src="<%= trackingUrl %>" width="1" height="1"/>
        <% } %>
    </div>
</script>
<script>window["altLocales"] = {"fr":"onboardmag.fr"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"aosConfig":{"delay":1,"duration":1,"easing":{"enable_profile_posts":"1","omitted_tag_ids":["18","7447"],"video_player_brand":"onboard","enable_ad_wrapper":"1","autoplay":"featured","adserver_type":"adtech","experiment_id":"","enable_thumbor":"1","enable_lazyload_images":"1","infinite_article":"article","infinite_exclude_sponsored":"1","enable_reviews_posts":"0","enable_co_authors":"0","enable_desktop_sidemenu":"0","disable_all_ads":"0","disable_gallery_mpu":"0","disable_create_posts":["longform","post","reviews"],"autoplay_next":"all"},"offset":1,"once":true},"infiniteScroll":{"splitposts":null,"delay":null},"inlineVideoAds":null,"polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Onboard Magazine","websiteSite":"onboard","websiteSlug":"onboard","shareThrough":{"home":"e6HBqpckF2ULFfVvif2Kb3Zs","categories":"ttrUjDShT8fCMFDq8H8L62XQ","related_row":"JkoJKo5aKbpkZWZ3cAtSgnLX","related_aside":"4NtHTCSdV8av6VYMTCagCZUn"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"crew-edits","postCategories":["crew-edits"],"postAuthor":"Tom Copsey","postTitle":"Cool Down In Ice Mountain","postType":"video","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-2', {
    "cookieDomain": 'onboardmag.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'crew-edits'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Tom Copsey'); // author_name
    ga('site.set', 'dimension5', '2017-07-06 14:42:37'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "bram muylle,ice mountain,kevin trammer"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->

    <script>
    window.radiumOnePublisherKey = '2qv4e27dbtu5199e5gsf';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="Bram Muylle, Ice Mountain, kevin trammer" />
<meta name="description" content="Kevin Trammer and Bram Muylle fully shut down the Ice Mountain park." />
<meta property="fb:pages" content="103585353010359" />
<meta property="fb:app_id" content="567117676662187" />
<meta property="og:site_name" content="Onboard Magazine" />
<meta property="og:url" content="https://onboardmag.com/videos/crew-edits/cool-ice-mountain.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cool Down In Ice Mountain - Onboard Magazine" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/07/cool-down-ice-mountain.jpg" />
<meta property="twitter:site" content="@onboardmag" />
<meta property="og:description" content="Kevin Trammer and Bram Muylle fully shut down the Ice Mountain park." />
<meta property="og:image:width" content="1916" />
<meta property="og:image:height" content="1040" />
<meta property="article:section" content="Crew Edits" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Kevin Trammer and Bram Muylle fully shut down the Ice Mountain park."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://onboardmag.com/videos/crew-edits/cool-ice-mountain.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Onboard Magazine &raquo; Cool Down In Ice Mountain Comments Feed" href="https://onboardmag.com/videos/crew-edits/cool-ice-mountain.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onboardmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/stylesheets/theme-v2.css?t=60672e3" type='text/css' media='all' />
<script type='text/javascript' src='https://onboardmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://onboardmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://onboardmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onboardmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://onboardmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://onboardmag.com/?p=115259' />
<link rel="alternate" type="application/json+oembed" href="https://onboardmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonboardmag.com%2Fvideos%2Fcrew-edits%2Fcool-ice-mountain.html" />
<link rel="alternate" type="text/xml+oembed" href="https://onboardmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonboardmag.com%2Fvideos%2Fcrew-edits%2Fcool-ice-mountain.html&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=60672e3" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=60672e3" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=60672e3" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=60672e3" />
  </head>

  <body id="top" class="single single-article postid-115259 js-autoplay-featured category-crew-edits js-single-article" data-site-slug="onboard"  data-typekit-id="jzm6dmw" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <header class="c-site-header">

  <div class="u-sticky-wrapper">
       <div class="epic-wrapper clearfix">
            <div class="adslot epic-background" data-adunit="Epic_Background">
    <div id="div-gpt-ad-596046ff8fd725.24714756"></div>
    <script>
        loadNewDfpSlot('background', 'div-gpt-ad-596046ff8fd725.24714756');
    </script>
</div>            <div class="adslot epic-billboard" data-adunit="Epic_Billboard">
    <div id="div-gpt-ad-596046ff8fd8b4.63528519"></div>
    <script>
        loadNewDfpSlot('billboard', 'div-gpt-ad-596046ff8fd8b4.63528519');
    </script>
</div>        </div>
  </div>

  <div class="c-navbar-placeholder">
    <div class="c-navbar-primary js-nav-is-fixed">
      <div class="c-navbar-primary__inner o-grid-full-width u-no-padding">

        <div class="c-navbar-primary__logo-wrapper">
          <h1 class="c-navbar-primary__logo u-no-padding">
            <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://onboardmag.com" title="Homepage">
              <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/logo.svg?t=60672e3" alt="Cool Down In Ice Mountain - Onboard Magazine">
            </a>
          </h1>

          <div class="c-nav-toggle__wrapper">
            <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
              <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
              </div>
              <span class="c-nav-toggle__title"></span>
            </button>
          </div>
        </div>
      </div>

      <nav class="c-navbar-primary__main-nav-items">
        <ul id="menu-feature-nav" class="c-navbar-primary__top-items"><li id="menu-item-93115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-93115"><a href="https://onboardmag.com/videos">Videos</a></li>
<li id="menu-item-93113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93113"><a href="https://onboardmag.com/photos">Photos</a></li>
<li id="menu-item-93118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93118"><a href="https://onboardmag.com/features">Features</a></li>
<li id="menu-item-93114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93114"><a href="https://onboardmag.com/news">News</a></li>
<li id="menu-item-93287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93287"><a href="https://onboardmag.com/snowboarding-events">Events</a></li>
<li id="menu-item-93288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93288"><a href="https://onboardmag.com/snowboard-gear">Gear</a></li>
<li id="menu-item-93289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93289"><a href="https://onboardmag.com/comps">Win</a></li>
<li id="menu-item-111278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111278"><a href="http://onboardmag.bigcartel.com/">Store</a></li>
</ul>      </nav>

      <nav class="c-navbar-primary__social u-no-padding">
            <a class="c-navbar-primary__social-link" href="http://facebook.com/onboardmag" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/onboardmag" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/onboardmag" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
        </nav>
    </div>
  </div>

  <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
    <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
      <div class="c-nav-toggle__inner">
        <i class="c-nav-toggle__icon"></i>
        <span>Menu</span>
      </div>
      <span class="c-nav-toggle__title"></span>
    </button>
    <div class="o-grid">
      <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://onboardmag.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
      <nav class="c-navbar-side__nav-items">
        <ul id="menu-main-menu" class="nav-primary-list"><li id="menu-item-59657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-has-children menu-parent-item menu-item-59657"><a href="https://onboardmag.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-40650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40650"><a href="https://onboardmag.com/videos/full-movies">Full Movies</a></li>
	<li id="menu-item-40651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40651"><a href="https://onboardmag.com/videos/full-parts">Rider Parts</a></li>
	<li id="menu-item-40993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40993"><a href="https://onboardmag.com/videos/teasers-videos">Teasers</a></li>
	<li id="menu-item-57210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57210"><a href="https://onboardmag.com/videos/web-series">Web Series</a></li>
	<li id="menu-item-57354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-57354"><a href="https://onboardmag.com/videos/crew-edits">Crew Edits</a></li>
</ul>
</li>
<li id="menu-item-22731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-22731"><a href="https://onboardmag.com/photos">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-40627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40627"><a href="https://onboardmag.com/photos/wallpapers-gallery">Wallpapers</a></li>
	<li id="menu-item-41569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41569"><a href="https://onboardmag.com/photos/galleries">Galleries</a></li>
	<li id="menu-item-44063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44063"><a href="http://onboardmag.com/instagram">Instagram</a></li>
</ul>
</li>
<li id="menu-item-22730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-22730"><a href="https://onboardmag.com/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-57213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57213"><a href="https://onboardmag.com/features/talking-points">Talking Points</a></li>
	<li id="menu-item-43938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43938"><a href="https://onboardmag.com/features/interviews">Interviews</a></li>
	<li id="menu-item-57214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57214"><a href="https://onboardmag.com/features/lists">List-O-Mania!!</a></li>
	<li id="menu-item-57215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57215"><a href="https://onboardmag.com/features/travel-features">Travel Features</a></li>
</ul>
</li>
<li id="menu-item-22732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-22732"><a href="https://onboardmag.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-57211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57211"><a href="https://onboardmag.com/news/rider-news">Rider News</a></li>
	<li id="menu-item-57212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57212"><a href="https://onboardmag.com/news/scene-news">Scene News</a></li>
</ul>
</li>
<li id="menu-item-22729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-22729"><a href="https://onboardmag.com/snowboarding-events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-57219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57219"><a href="https://onboardmag.com/snowboarding-events/worldsnowboardtour">World Snowboard Tour</a></li>
	<li id="menu-item-57218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57218"><a href="https://onboardmag.com/snowboarding-events/other-snowboarding-events">Other Events</a></li>
</ul>
</li>
<li id="menu-item-41236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-41236"><a href="https://onboardmag.com/snowboard-gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-57220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57220"><a href="https://onboardmag.com/snowboard-gear/gear-news-and-previews">News &#038; Previews</a></li>
	<li id="menu-item-57406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57406"><a href="https://onboardmag.com/snowboard-gear/snowboard-gear-reviews">Reviews</a></li>
</ul>
</li>
<li id="menu-item-93230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93230"><a href="https://onboardmag.com/comps">Win</a></li>
<li id="menu-item-89859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89859"><a href="http://onboardmag.com/events/onboard-send-off-session">Send Off Session 2015</a></li>
<li id="menu-item-80835" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-80835"><a href="https://onboardmag.com/top-to-bottom">TOP2BTM</a></li>
<li id="menu-item-76166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-76166"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-44525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44525"><a href="http://onboardmag.com/directories">Directory</a></li>
</ul>
</li>
</ul>      </nav>
      <div class="c-navbar-side__social-items-wrapper">
        <nav class="c-navbar-side__social-items">
              <a class="c-navbar-primary__social-link" href="http://facebook.com/onboardmag" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/onboardmag" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/onboardmag" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://youtube.com/onboard?sub_confirmation=1" title="Watch our YouTube Channel" target='_blank' >
      <i class="fa fa-youtube"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://plus.google.com/+Onboardmag" title="Find us on Google+" target='_blank' rel="publisher">
      <i class="fa fa-google-plus"></i>
    </a>
          </nav>
      </div>
    </div>
  </div>
</header>

<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://onboardmag.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://onboardmag.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--embed" >
  
  <div class="c-article-head__video-outer " >
    <div class="c-article-head__video-inner">
      <div class="c-article-head__video-wrapper">
        <div class="c-article-head__video">
          <iframe data-oembed-provider="vimeo" data-oembed-vid="224341079" class="js-lazyload" width="1920" height="1080" data-src="//onboardmag.com/external/videos/embed?autoplay_next=1&brand=onboard&category=snowboarding&ref=onboardmag.com&slug=onboard&tags=postid-115259%2Cvideos%2Cbram-muylle%2Cice-mountain%2Ckevin-trammer%2Cvideo&url=https%3A%2F%2Fvimeo.com%2F224341079" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>        </div>
      </div>
    </div>
  </div>

<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://onboardmag.com/videos/crew-edits">Crew Edits</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">Cool Down In Ice Mountain</h1>

      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
      <img class="c-article-meta__author-image" src="//www.gravatar.com/avatar/716fa8374ae7e483c560ed178ec15c0a?s=48&d=404" alt="Tom Copsey">
    <div class="c-article-meta__wrapper">
    <a href="https://onboardmag.com/author/tom-copsey" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Tom Copsey</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
      
      
    </p>
  </div>
  <date class="c-article-meta__date">6th July 2017</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <p><strong>Kevin Trammer and Bram Muylle fully shut down the Ice Mountain park.</strong></p>
<p>30°C outside, so time to cool down. Kevin Trammer and Bram Muylle destroy the indoor snowpark at Ice Mountain.</p>
<p>Shout-out to Snapback Shapecrew for the snowpark.<br />
Camera &amp; Edit: Laurent Garré<br />
Music: ASAP Rocky &#8211; Lord Pretty Flacko Jodye 2</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot dmpu" data-adunit="DMPU">
    <div id="div-gpt-ad-596046ffa40b46.56697165"></div>
    <script>
        loadNewDfpSlot('aside', 'div-gpt-ad-596046ffa40b46.56697165');
    </script>
</div>      </div>
          </aside>

  </div>
</section>

<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://onboardmag.com/videos/crew-edits/cool-ice-mountain.html'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://onboardmag.com/videos/crew-edits/cool-ice-mountain.html" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/bram-muylle" class="is-tracked" data-category="Click:Article Tags" data-action="Bram Muylle">Bram Muylle</a>
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/ice-mountain" class="is-tracked" data-category="Click:Article Tags" data-action="Ice Mountain">Ice Mountain</a>
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/kevin-trammer" class="is-tracked" data-category="Click:Article Tags" data-action="kevin trammer">kevin trammer</a>
      </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
          </div>
  </div>
</section>
<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  <div class="o-grid">
      <div class="o-scroll__wrapper c-widget c-widget__related-articles">

        <div class="c-widget-content o-scroll__content o-scroll__content--5">
          <div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/yKJHadAU01KM7w6KVQGQJ9KmyRM=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F07%2Fleon-dachstein.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/07/leon-dachstein.jpg' data-srcset='https://thumbor-static.factorymedia.com/iCLai0WYifSy0NvAJEP04x_ix7c=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F07%2Fleon-dachstein.jpg 680w,https://thumbor-static.factorymedia.com/or-kZO-nqQc-sMtxIVEBKCUzeq4=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F07%2Fleon-dachstein.jpg 510w,https://thumbor-static.factorymedia.com/CgEllO0DrDExsvQmAnonnhgG6DQ=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F07%2Fleon-dachstein.jpg 340w,https://thumbor-static.factorymedia.com/3Qg4Kv2PhMTlDR8npcShxbqRctk=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F07%2Fleon-dachstein.jpg 226w,https://thumbor-static.factorymedia.com/uAWGVnE7TBtwXj6NANFXzQ2t0eQ=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F07%2Fleon-dachstein.jpg 170w,https://thumbor-static.factorymedia.com/yKJHadAU01KM7w6KVQGQJ9KmyRM=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F07%2Fleon-dachstein.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Crew Edits</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/leon-vockensperger-x-hot-dawgz-d-stone.html">LEON VOCKENSPERGER x The Hot Dawgz: D-Stone</a>
        </h4>

                  <p class="c-card__excerpt">This 17-year-old German young buck bobbed over to Dachstein for some summer shredding and fence hopping...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/leon-vockensperger-x-hot-dawgz-d-stone.html">LEON VOCKENSPERGER x The Hot Dawgz: D-Stone</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/RImmJiw-O3Fgd0j7ss3TU0wji4c=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Fpipe-world2.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/06/pipe-world2.jpg' data-srcset='https://thumbor-static.factorymedia.com/UsiHj_uSBpJOlS0X84hM0bJck3I=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Fpipe-world2.jpg 680w,https://thumbor-static.factorymedia.com/Se1mabon_szfc1yAJ1gc65-RKcY=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Fpipe-world2.jpg 510w,https://thumbor-static.factorymedia.com/4YykJXHRSoGPTRNL7oXCz_jg2Ls=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Fpipe-world2.jpg 340w,https://thumbor-static.factorymedia.com/rfA8UCjFqXBwijkABizIZXzKrbQ=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Fpipe-world2.jpg 226w,https://thumbor-static.factorymedia.com/ZVbiZquwDtRFwmQwN-Li9vwA5qY=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Fpipe-world2.jpg 170w,https://thumbor-static.factorymedia.com/RImmJiw-O3Fgd0j7ss3TU0wji4c=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Fpipe-world2.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Crew Edits</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/the-pipe-world.html">The Pipe World</a>
        </h4>

                  <p class="c-card__excerpt">Buncha bosses give it some tech and style in the 2 Alpes stunt ditch.</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/the-pipe-world.html">The Pipe World</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/yqhOIAzTrGLX6im7Hj9MiJ82FnY=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Ffridays-fonna-3.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/06/fridays-fonna-3.jpg' data-srcset='https://thumbor-static.factorymedia.com/BCnvkhGJ_ULgyg8GCY4OVRhMx38=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Ffridays-fonna-3.jpg 680w,https://thumbor-static.factorymedia.com/AaJy2bmXg5Sl7YR6Krimfv8fvVc=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Ffridays-fonna-3.jpg 510w,https://thumbor-static.factorymedia.com/tYGlAdwxumyYzCtiDah1RCugYBw=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Ffridays-fonna-3.jpg 340w,https://thumbor-static.factorymedia.com/i-iJxzXv4iOQup6VzEkSIeZGYWw=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Ffridays-fonna-3.jpg 226w,https://thumbor-static.factorymedia.com/FoSBb67mrqxQ6VL5kIt44jpxyxw=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Ffridays-fonna-3.jpg 170w,https://thumbor-static.factorymedia.com/yqhOIAzTrGLX6im7Hj9MiJ82FnY=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Ffridays-fonna-3.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Crew Edits</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/fridays-fonna-2017-ep-3.html">Fridays At Fonna 2017 - Ep. 3</a>
        </h4>

                  <p class="c-card__excerpt">The third chapter following the Mushroom Crew's summertime adventures on the Folgefonna glacier drops live and direct, and is well worth a minute and fourty-seven...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/fridays-fonna-2017-ep-3.html">Fridays At Fonna 2017 - Ep. 3</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/pvXW2_guxZBJE_viK_yga5pCFqI=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Fdaily-chaos-3some.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/06/daily-chaos-3some.jpg' data-srcset='https://thumbor-static.factorymedia.com/r3ZD2i0ZduqOKFqUx26ZGeuUf8g=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Fdaily-chaos-3some.jpg 680w,https://thumbor-static.factorymedia.com/Zv4GJfGXAFue4O3Le2eDBdUdOkQ=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Fdaily-chaos-3some.jpg 510w,https://thumbor-static.factorymedia.com/yWPJNPL9bbxnHK-xWEn_tjmqHHA=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Fdaily-chaos-3some.jpg 340w,https://thumbor-static.factorymedia.com/G40d5IyBdi2b8CTl9BbW3N4ouNA=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Fdaily-chaos-3some.jpg 226w,https://thumbor-static.factorymedia.com/BUu8DyUMdCf8T2VP0vmDcv3aHKQ=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Fdaily-chaos-3some.jpg 170w,https://thumbor-static.factorymedia.com/pvXW2_guxZBJE_viK_yga5pCFqI=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Fdaily-chaos-3some.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Crew Edits</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/daily-chaos-threesome-tom-dylan-jacco.html">Daily Chaos - Threesome .TOM.DYLAN.JACCO.</a>
        </h4>

                  <p class="c-card__excerpt">Two flatlanders, and Austrian, and their homies tear up the spots around IBK...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/daily-chaos-threesome-tom-dylan-jacco.html">Daily Chaos - Threesome .TOM.DYLAN.JACCO.</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--crew-edits "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/vKlhloVdj97sHP4NHXJXVwLShwc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Foutlines.jpg' data-src='https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2017/06/outlines.jpg' data-srcset='https://thumbor-static.factorymedia.com/s5vljc8BUkVzJA_fkq1kQiBG_jw=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Foutlines.jpg 680w,https://thumbor-static.factorymedia.com/TjYozybzezO_mTVHsJ5njR23efU=/510x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Foutlines.jpg 510w,https://thumbor-static.factorymedia.com/f4O2dnq4OnFE7zehnYyy-NQTs6Y=/340x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Foutlines.jpg 340w,https://thumbor-static.factorymedia.com/bkm4IY3sjKGgslb9eZhrtPfQZU0=/226x126/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Foutlines.jpg 226w,https://thumbor-static.factorymedia.com/txdDrrv_JjracYcKvMu-HPbZ5P8=/170x95/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Foutlines.jpg 170w,https://thumbor-static.factorymedia.com/vKlhloVdj97sHP4NHXJXVwLShwc=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2017%2F06%2Foutlines.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Crew Edits</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/videos/crew-edits/outlines.html">Outlines</a>
        </h4>

                  <p class="c-card__excerpt">Over 25000 pen strokes make a bunch of park shredding totally timeless...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/videos/crew-edits/outlines.html">Outlines</a>

  </div>

</div>        </div>

      </div>
    </div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="crew-edits" data-postid="115259">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  <ul id="menu-footer-navigation" class="c-navbar-footer__top-items"><li id="menu-item-42649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42649"><a href="https://onboardmag.com/news">News</a></li>
<li id="menu-item-42651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42651"><a href="https://onboardmag.com/tv-news">TV News</a></li>
<li id="menu-item-42652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42652"><a href="https://onboardmag.com/features">Features</a></li>
<li id="menu-item-42653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42653"><a href="https://onboardmag.com/snowboarding-events">Events</a></li>
<li id="menu-item-111081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111081"><a href="https://onboardmag.com/contact">Contact</a></li>
</ul></nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://onboardmag.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/logo.svg?t=60672e3" alt="Cool Down In Ice Mountain - Onboard Magazine">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Onboard Magazine 2017</p>
</div>

</div>
</footer>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/foundation/assets/javascripts/app.js?t=60672e3" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=60672e3" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://onboardmag.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
