<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>LAAX OPEN 2017: Top Riders Registered – Park &amp;...</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://onboardmag.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://onboardmag.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://onboardmag.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Onboard Magazine RSS Comments Feed" href="https://onboardmag.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/favicon.ico?t=c32799a" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/apple-touch-icon-57x57.png?t=c32799a" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/apple-touch-icon-144x144.png?t=c32799a" />

    
    <!-- GoogleJS -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
</script>

<script>
	googletag.cmd.push(function() {

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
	});
</script><script>window["altLocales"] = {"fr":"onboardmag.fr"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"aosConfig":{"delay":1,"duration":1,"easing":{"enable_profile_posts":"1","omitted_tag_ids":["18","7447"],"video_player_brand":"onboard","enable_ad_wrapper":"1","autoplay":"featured","adserver_type":"adtech","experiment_id":"","enable_thumbor":"1","enable_lazyload_images":"1","infinite_article":"article","infinite_exclude_sponsored":"1","enable_reviews_posts":"0","enable_co_authors":"0","enable_desktop_sidemenu":"0","disable_all_ads":"0","disable_gallery_mpu":"0","disable_create_posts":["longform","post","reviews"],"autoplay_next":"all"},"offset":1,"once":true},"infiniteScroll":{"splitposts":null,"delay":null},"inlineVideoAds":null,"polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Onboard Magazine","websiteSite":"onboard","websiteSlug":"onboard","shareThrough":{"home":"e6HBqpckF2ULFfVvif2Kb3Zs","categories":"ttrUjDShT8fCMFDq8H8L62XQ","related_row":"JkoJKo5aKbpkZWZ3cAtSgnLX","related_aside":"4NtHTCSdV8av6VYMTCagCZUn"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"event-news","postCategories":["event-news"],"postAuthor":"Tom Copsey","postTitle":"LAAX OPEN 2017: Top Riders Registered \u2013 Park &#038; Pipe Prepared","postType":"video","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-2', {
    "cookieDomain": 'onboardmag.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'event-news'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Tom Copsey'); // author_name
    ga('site.set', 'dimension5', '2016-12-23 07:46:35'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "laax,laax open"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->

    <script>
    window.radiumOnePublisherKey = '2qv4e27dbtu5199e5gsf';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="laax, laax open" />
<meta name="description" content="Three weeks to go for Europe’s on-snow snowboarding highlight from January 16-21, 2017" />
<meta property="fb:pages" content="103585353010359" />
<meta property="fb:app_id" content="567117676662187" />
<meta property="og:site_name" content="Onboard Magazine" />
<meta property="og:url" content="https://onboardmag.com/news/event-news/laax-open-2017-top-riders-registered-park-pipe-prepared.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LAAX OPEN 2017: Top Riders Registered – Park & Pipe Prepared - Onboard Magazine" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/onboard/wp-content/uploads/2016/12/laax-open-16.jpg" />
<meta property="twitter:site" content="@onboardmag" />
<meta property="og:description" content="Three weeks to go for Europe’s on-snow snowboarding highlight from January 16-21, 2017" />
<meta property="og:image:width" content="1702" />
<meta property="og:image:height" content="876" />
<meta property="article:section" content="Event News" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Three weeks to go for Europe’s on-snow snowboarding highlight from January 16-21, 2017"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://onboardmag.com/news/event-news/laax-open-2017-top-riders-registered-park-pipe-prepared.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Onboard Magazine &raquo; LAAX OPEN 2017: Top Riders Registered – Park &#038; Pipe Prepared Comments Feed" href="https://onboardmag.com/news/event-news/laax-open-2017-top-riders-registered-park-pipe-prepared.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onboardmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/stylesheets/theme-v2.css?t=c32799a" type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://onboardmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onboardmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://onboardmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://onboardmag.com/?p=110133' />
<link rel="alternate" type="application/json+oembed" href="https://onboardmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonboardmag.com%2Fnews%2Fevent-news%2Flaax-open-2017-top-riders-registered-park-pipe-prepared.html" />
<link rel="alternate" type="text/xml+oembed" href="https://onboardmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonboardmag.com%2Fnews%2Fevent-news%2Flaax-open-2017-top-riders-registered-park-pipe-prepared.html&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=c32799a" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=c32799a" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=c32799a" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/mstile-310x310.png?t=c32799a" />
  </head>

  <body id="top" class="single single-article postid-110133 js-autoplay-featured category-event-news js-single-article" data-site-slug="onboard"  data-typekit-id="jzm6dmw"  data-ads-disabled="" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <header class="c-site-header">

  <div class="u-sticky-wrapper">
    <div
  class="c-adslot c-adslot-billboard js-adslot"
  data-ad-inline='false'
  data-ad-type='billboard'
  data-ad-id='5820460'
  data-ad-position='1'
  data-ad-keywords='["event-news","news","laax","laax-open"]'
  data-ad-kv='{"postid":110133,"posttype":"video","categories":"snowboarding","site":"onboard"}'
  data-ad-bounds='[{"id":5820460,"min":970,"max":9999},{"id":5820462,"min":641,"max":969},{"id":5820463,"min":0,"max":640}]'
  data-ad-async-content='false'
>
</div>  </div>

  <div class="c-navbar-placeholder">
    <div class="c-navbar-primary js-nav-is-fixed">
      <div class="c-navbar-primary__inner o-grid-full-width u-no-padding">

        <div class="c-navbar-primary__logo-wrapper">
          <h1 class="c-navbar-primary__logo u-no-padding">
            <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://onboardmag.com" title="Homepage">
              <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/logo.svg?t=c32799a" alt="LAAX OPEN 2017: Top Riders Registered – Park &amp; Pipe Prepared - Onboard Magazine">
            </a>
          </h1>

          <div class="c-nav-toggle__wrapper">
            <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
              <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
              </div>
              <span class="c-nav-toggle__title"></span>
            </button>
          </div>
        </div>
      </div>

      <nav class="c-navbar-primary__main-nav-items">
        <ul id="menu-feature-nav" class="c-navbar-primary__top-items"><li id="menu-item-93115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93115"><a href="https://onboardmag.com/videos">Videos</a></li>
<li id="menu-item-93113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93113"><a href="https://onboardmag.com/photos">Photos</a></li>
<li id="menu-item-93118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93118"><a href="https://onboardmag.com/features">Features</a></li>
<li id="menu-item-93114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-93114"><a href="https://onboardmag.com/news">News</a></li>
<li id="menu-item-93287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93287"><a href="https://onboardmag.com/snowboarding-events">Events</a></li>
<li id="menu-item-93288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93288"><a href="https://onboardmag.com/snowboard-gear">Gear</a></li>
<li id="menu-item-93289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93289"><a href="https://onboardmag.com/comps">Win</a></li>
</ul>      </nav>

      <nav class="c-navbar-primary__social u-no-padding">
            <a class="c-navbar-primary__social-link" href="http://facebook.com/onboardmag" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/onboardmag" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/onboardmag" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
        </nav>
    </div>
  </div>

  <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
    <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
      <div class="c-nav-toggle__inner">
        <i class="c-nav-toggle__icon"></i>
        <span>Menu</span>
      </div>
      <span class="c-nav-toggle__title"></span>
    </button>
    <div class="o-grid">
      <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://onboardmag.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
      <nav class="c-navbar-side__nav-items">
        <ul id="menu-main-menu" class="nav-primary-list"><li id="menu-item-59657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-59657"><a href="https://onboardmag.com/videos">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-40650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40650"><a href="https://onboardmag.com/videos/full-movies">Full Movies</a></li>
	<li id="menu-item-40651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40651"><a href="https://onboardmag.com/videos/full-parts">Rider Parts</a></li>
	<li id="menu-item-40993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40993"><a href="https://onboardmag.com/videos/teasers-videos">Teasers</a></li>
	<li id="menu-item-57210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57210"><a href="https://onboardmag.com/videos/web-series">Web Series</a></li>
	<li id="menu-item-57354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57354"><a href="https://onboardmag.com/videos/crew-edits">Crew Edits</a></li>
</ul>
</li>
<li id="menu-item-22731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-22731"><a href="https://onboardmag.com/photos">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-40627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40627"><a href="https://onboardmag.com/photos/wallpapers-gallery">Wallpapers</a></li>
	<li id="menu-item-41569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41569"><a href="https://onboardmag.com/photos/galleries">Galleries</a></li>
	<li id="menu-item-44063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44063"><a href="http://onboardmag.com/instagram">Instagram</a></li>
</ul>
</li>
<li id="menu-item-22730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-22730"><a href="https://onboardmag.com/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-57213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57213"><a href="https://onboardmag.com/features/talking-points">Talking Points</a></li>
	<li id="menu-item-43938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43938"><a href="https://onboardmag.com/features/interviews">Interviews</a></li>
	<li id="menu-item-57214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57214"><a href="https://onboardmag.com/features/lists">List-O-Mania!!</a></li>
	<li id="menu-item-57215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57215"><a href="https://onboardmag.com/features/travel-features">Travel Features</a></li>
</ul>
</li>
<li id="menu-item-22732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-has-children menu-parent-item menu-item-22732"><a href="https://onboardmag.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-57211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57211"><a href="https://onboardmag.com/news/rider-news">Rider News</a></li>
	<li id="menu-item-57212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57212"><a href="https://onboardmag.com/news/scene-news">Scene News</a></li>
</ul>
</li>
<li id="menu-item-22729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-22729"><a href="https://onboardmag.com/snowboarding-events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-57219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57219"><a href="https://onboardmag.com/snowboarding-events/worldsnowboardtour">World Snowboard Tour</a></li>
	<li id="menu-item-57218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57218"><a href="https://onboardmag.com/snowboarding-events/other-snowboarding-events">Other Events</a></li>
</ul>
</li>
<li id="menu-item-41236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-41236"><a href="https://onboardmag.com/snowboard-gear">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-57220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57220"><a href="https://onboardmag.com/snowboard-gear/gear-news-and-previews">News &#038; Previews</a></li>
	<li id="menu-item-57406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57406"><a href="https://onboardmag.com/snowboard-gear/snowboard-gear-reviews">Reviews</a></li>
</ul>
</li>
<li id="menu-item-93230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93230"><a href="https://onboardmag.com/comps">Win</a></li>
<li id="menu-item-89859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89859"><a href="http://onboardmag.com/events/onboard-send-off-session">Send Off Session 2015</a></li>
<li id="menu-item-80835" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-80835"><a href="https://onboardmag.com/top-to-bottom">TOP2BTM</a></li>
<li id="menu-item-76166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-76166"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-44525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44525"><a href="http://onboardmag.com/directories">Directory</a></li>
</ul>
</li>
</ul>      </nav>
      <div class="c-navbar-side__social-items-wrapper">
        <nav class="c-navbar-side__social-items">
              <a class="c-navbar-primary__social-link" href="http://facebook.com/onboardmag" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/onboardmag" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/onboardmag" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://youtube.com/onboard?sub_confirmation=1" title="Watch our YouTube Channel" target='_blank' >
      <i class="fa fa-youtube"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://plus.google.com/+Onboardmag" title="Find us on Google+" target='_blank' rel="publisher">
      <i class="fa fa-google-plus"></i>
    </a>
          </nav>
      </div>
    </div>
  </div>
</header>

<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://onboardmag.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://onboardmag.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--embed" >
  
  <div class="c-article-head__video-outer " >
    <div class="c-article-head__video-inner">
      <div class="c-article-head__video-wrapper">
        <div class="c-article-head__video">
          <iframe data-oembed-provider="youtube" data-oembed-vid="ZLTgJrKUwmI" class="js-lazyload" width="640" height="360" data-src="//onboardmag.com/external/videos/embed?autoplay_next=1&brand=onboard&category=snowboarding&ref=onboardmag.com&slug=onboard&tags=event-news%2Cnews%2Claax%2Claax-open&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DZLTgJrKUwmI" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>        </div>
      </div>
    </div>
  </div>

<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://onboardmag.com/news/event-news">Event News</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">LAAX OPEN 2017: Top Riders Registered – Park &#038; Pipe Prepared</h1>

      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
      <img class="c-article-meta__author-image" src="//www.gravatar.com/avatar/716fa8374ae7e483c560ed178ec15c0a?s=200&d=404" alt="Tom Copsey">
    <div class="c-article-meta__wrapper">
    <a href="https://onboardmag.com/author/tom-copsey" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Tom Copsey</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
      
      
    </p>
  </div>
  <date class="c-article-meta__date">23rd December 2016</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <p><strong>Three weeks to go for Europe’s on-snow snowboarding highlight from January 16-21, 2017</strong></p>
<p>A brilliant new winter and freestyle season started in LAAX, Switzerland. Snowparks, slopes, P60 and superpipe are already prepared for a wide range of tricks and skills. The event highlight, the LAAX OPEN 2017, will come up in three weeks. Everyone involved, team members, partners and – of course – riders await a spectacular week full of snowboarding, lifestyle and fun. Check the full program, get in the right mood by watching the teaser and save the date: January 16 to 21, 2017.</p>
<p>All in all around 200 riders from 22 countries and 5 continents are on the entry list to compete in the LAAX OPEN 2017. To give an idea what can be expected in the slopestyle and halfpipe contests, here are some of the registered top-riders:<br />
LAAX OPEN 2016 winners Jamie Anderson and Arielle Gold, six time LAAX halfpipe winner Kelly Clark and X-Games champion Chloe Kim (all USA), World Cup leader Anna Gasser (AUT), Sina Candrian (SUI), Sarka Pancochova (CZE) and Aimee Fuller (UK) appear in the ladies’ field.<br />
The men’s list features LAAX OPEN 2016 winner Mark McMorris (CAN), BEO LAAX 2015 winner Stale Sandbech (NOR), Jamie Nicholls (UK), Arthur Longo (FRA), Swiss halfpipe riders such as Olympic champion 2014 Iouri Podladtchikov, Pat Burgener, LAAX rider David Habltzel, Christian Haller and last but not least style master Danny Davis (USA).</p>
<p>Happy holidays,</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div
  class="c-adslot c-adslot-aside js-adslot"
  data-ad-inline='false'
  data-ad-type='aside'
  data-ad-id='5820461'
  data-ad-position='2'
  data-ad-keywords='["event-news","news","laax","laax-open"]'
  data-ad-kv='{"postid":110133,"posttype":"video","categories":"snowboarding","site":"onboard"}'
  data-ad-bounds='[{"id":5820461,"min":970,"max":9999},{"id":5820458,"min":641,"max":969},{"id":5820459,"min":0,"max":640}]'
  data-ad-async-content='false'
>
</div>      </div>
       <div class="c-related-articles--aside">
  <div class="c-widget c-widget__related-articles">
    <h3 class="c-related-articles__title"><span>Related Articles</span></h3>
    <div class="o-scroll__wrapper">
      <div class="c-widget-content o-scroll__content o-scroll__content--3">
        <div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--other-snowboarding-events "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='//thumbor-static.factorymedia.com/PfSyMc7aRrULJHPDZny3HRq9Wlo=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F-KIhCJy4XZZtrYgq0OjMconlKno%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F11%252Fkaunertal-half-mile.jpg' data-src='//thumbor-static.factorymedia.com/-KIhCJy4XZZtrYgq0OjMconlKno=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2016%2F11%2Fkaunertal-half-mile.jpg' data-srcset='//thumbor-static.factorymedia.com/lTc-k1eOgDZuhtzOZe57z-B4krw=/680x380/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F-KIhCJy4XZZtrYgq0OjMconlKno%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F11%252Fkaunertal-half-mile.jpg 680w,//thumbor-static.factorymedia.com/MDqBnRUkjTSD0k8vOLrN-tv_cSc=/510x285/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F-KIhCJy4XZZtrYgq0OjMconlKno%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F11%252Fkaunertal-half-mile.jpg 510w,//thumbor-static.factorymedia.com/habPQMSILPWxV0v7mZLy7t9IMb0=/340x190/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F-KIhCJy4XZZtrYgq0OjMconlKno%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F11%252Fkaunertal-half-mile.jpg 340w,//thumbor-static.factorymedia.com/i1wKtcHsl-0v6ULpf9ZsWdJLh9g=/226x126/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F-KIhCJy4XZZtrYgq0OjMconlKno%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F11%252Fkaunertal-half-mile.jpg 226w,//thumbor-static.factorymedia.com/Yv3EJioC85-pZY_vmlF7Xxd2X1w=/170x95/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F-KIhCJy4XZZtrYgq0OjMconlKno%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F11%252Fkaunertal-half-mile.jpg 170w,//thumbor-static.factorymedia.com/PfSyMc7aRrULJHPDZny3HRq9Wlo=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F-KIhCJy4XZZtrYgq0OjMconlKno%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F11%252Fkaunertal-half-mile.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/news/event-news/kaunertal-launch-shoot-half-mile-jib-line.html">Kaunertal Launch Shoot Your Half Mile Jib Line</a>
        </h4>

                  <p class="c-card__excerpt">Video comp kicks off this weekend at one of the best early season jib lines around...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/news/event-news/kaunertal-launch-shoot-half-mile-jib-line.html">Kaunertal Launch Shoot Your Half Mile Jib Line</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--event-news "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='//thumbor-static.factorymedia.com/c-xwgzOWgMeTVTaf5X-RO6T10XY=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F4QBIPUzXp6iI07tSEGmdb0BauZE%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F10%252Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg' data-src='//thumbor-static.factorymedia.com/4QBIPUzXp6iI07tSEGmdb0BauZE=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2016%2F10%2Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg' data-srcset='//thumbor-static.factorymedia.com/81gBh6qTyHB_A1R24b46uwX4-F8=/680x380/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F4QBIPUzXp6iI07tSEGmdb0BauZE%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F10%252Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg 680w,//thumbor-static.factorymedia.com/S_02TLdJKN03gc2wvb28nvs3bDI=/510x285/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F4QBIPUzXp6iI07tSEGmdb0BauZE%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F10%252Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg 510w,//thumbor-static.factorymedia.com/Z2mVnK7ISCcujg_yZqJgk6u35QQ=/340x190/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F4QBIPUzXp6iI07tSEGmdb0BauZE%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F10%252Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg 340w,//thumbor-static.factorymedia.com/rtiE3DK1tWxMtLxEi3564efinTc=/226x126/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F4QBIPUzXp6iI07tSEGmdb0BauZE%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F10%252Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg 226w,//thumbor-static.factorymedia.com/6QweYDJx9kW8VqJBQmD9O97Rwsg=/170x95/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F4QBIPUzXp6iI07tSEGmdb0BauZE%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F10%252Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg 170w,//thumbor-static.factorymedia.com/c-xwgzOWgMeTVTaf5X-RO6T10XY=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F4QBIPUzXp6iI07tSEGmdb0BauZE%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F10%252Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/news/event-news/zillertal-va%cc%88lley-ra%cc%88lley-hosted-ride-snowboards-20162017-1st-tourstop-hintertux-glacier-15-16-october-2016.html">Zillertal Välley Rälley hosted by Ride Snowboards 2016/2017: 1st tourstop Hintertux Glacier: 15-16 October 2016</a>
        </h4>

                  <p class="c-card__excerpt">It's “shred o'clock” again and the Zillertal Välley Rälley hosted by Ride Snowboards is ready to kick off into the new season on October 15th...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/news/event-news/zillertal-va%cc%88lley-ra%cc%88lley-hosted-ride-snowboards-20162017-1st-tourstop-hintertux-glacier-15-16-october-2016.html">Zillertal Välley Rälley hosted by Ride Snowboards 2016/2017: 1st tourstop Hintertux Glacier: 15-16 October 2016</a>

  </div>

</div><div class="c-card__wrapper c-card-wrapper--list o-col-xs--4 o-col-lg--12  c-card--xs c-card--videos "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='//thumbor-static.factorymedia.com/9uWJV265lN4w6bSWXBJGIzrXbwg=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FeNC8FvRD1VBS5rdkoGcXFNNp6Do%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FJohnDoeFriendly.jpg' data-src='//thumbor-static.factorymedia.com/eNC8FvRD1VBS5rdkoGcXFNNp6Do=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2016%2F04%2FJohnDoeFriendly.jpg' data-srcset='//thumbor-static.factorymedia.com/cEGRri_oX6i3rDNRqM_Dq3XiPR4=/680x380/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FeNC8FvRD1VBS5rdkoGcXFNNp6Do%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FJohnDoeFriendly.jpg 680w,//thumbor-static.factorymedia.com/xVA1puo24cZEPRMXwuury0RL7js=/510x285/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FeNC8FvRD1VBS5rdkoGcXFNNp6Do%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FJohnDoeFriendly.jpg 510w,//thumbor-static.factorymedia.com/36wT7pSiJJxmKTEW-GSpVvomdSU=/340x190/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FeNC8FvRD1VBS5rdkoGcXFNNp6Do%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FJohnDoeFriendly.jpg 340w,//thumbor-static.factorymedia.com/madHgNAAN6Mx06hSVsFzeJpejAg=/226x126/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FeNC8FvRD1VBS5rdkoGcXFNNp6Do%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FJohnDoeFriendly.jpg 226w,//thumbor-static.factorymedia.com/jrSKGjvvZr2x24LZr6OEhVixPrE=/170x95/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FeNC8FvRD1VBS5rdkoGcXFNNp6Do%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FJohnDoeFriendly.jpg 170w,//thumbor-static.factorymedia.com/9uWJV265lN4w6bSWXBJGIzrXbwg=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FeNC8FvRD1VBS5rdkoGcXFNNp6Do%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FJohnDoeFriendly.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/news/event-news/john-doe-friendly-session-psykopit-edition.html">The John Doe Friendly Session Psykopit Edition</a>
        </h4>

                  <p class="c-card__excerpt">Wild times at the annual John Doe.</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/news/event-news/john-doe-friendly-session-psykopit-edition.html">The John Doe Friendly Session Psykopit Edition</a>

  </div>

</div>      </div>
    </div>
  </div>
</div>
    </aside>

  </div>
</section>

<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://onboardmag.com/news/event-news/laax-open-2017-top-riders-registered-park-pipe-prepared.html'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://onboardmag.com/news/event-news/laax-open-2017-top-riders-registered-park-pipe-prepared.html" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/laax" class="is-tracked" data-category="Click:Article Tags" data-action="laax">laax</a>
                <a class="c-btn c-btn--tiny" href="https://onboardmag.com/tag/laax-open" class="is-tracked" data-category="Click:Article Tags" data-action="laax open">laax open</a>
      </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
          </div>
  </div>
</section>
<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  <div class="o-grid">
      <div class="o-scroll__wrapper c-widget c-widget__related-articles">

        <div class="c-widget-content o-scroll__content o-scroll__content--5">
          <div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--other-snowboarding-events "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='//thumbor-static.factorymedia.com/PfSyMc7aRrULJHPDZny3HRq9Wlo=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F-KIhCJy4XZZtrYgq0OjMconlKno%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F11%252Fkaunertal-half-mile.jpg' data-src='//thumbor-static.factorymedia.com/-KIhCJy4XZZtrYgq0OjMconlKno=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2016%2F11%2Fkaunertal-half-mile.jpg' data-srcset='//thumbor-static.factorymedia.com/lTc-k1eOgDZuhtzOZe57z-B4krw=/680x380/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F-KIhCJy4XZZtrYgq0OjMconlKno%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F11%252Fkaunertal-half-mile.jpg 680w,//thumbor-static.factorymedia.com/MDqBnRUkjTSD0k8vOLrN-tv_cSc=/510x285/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F-KIhCJy4XZZtrYgq0OjMconlKno%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F11%252Fkaunertal-half-mile.jpg 510w,//thumbor-static.factorymedia.com/habPQMSILPWxV0v7mZLy7t9IMb0=/340x190/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F-KIhCJy4XZZtrYgq0OjMconlKno%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F11%252Fkaunertal-half-mile.jpg 340w,//thumbor-static.factorymedia.com/i1wKtcHsl-0v6ULpf9ZsWdJLh9g=/226x126/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F-KIhCJy4XZZtrYgq0OjMconlKno%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F11%252Fkaunertal-half-mile.jpg 226w,//thumbor-static.factorymedia.com/Yv3EJioC85-pZY_vmlF7Xxd2X1w=/170x95/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F-KIhCJy4XZZtrYgq0OjMconlKno%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F11%252Fkaunertal-half-mile.jpg 170w,//thumbor-static.factorymedia.com/PfSyMc7aRrULJHPDZny3HRq9Wlo=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F-KIhCJy4XZZtrYgq0OjMconlKno%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F11%252Fkaunertal-half-mile.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Other Events</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/news/event-news/kaunertal-launch-shoot-half-mile-jib-line.html">Kaunertal Launch Shoot Your Half Mile Jib Line</a>
        </h4>

                  <p class="c-card__excerpt">Video comp kicks off this weekend at one of the best early season jib lines around...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/news/event-news/kaunertal-launch-shoot-half-mile-jib-line.html">Kaunertal Launch Shoot Your Half Mile Jib Line</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--event-news "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='//thumbor-static.factorymedia.com/c-xwgzOWgMeTVTaf5X-RO6T10XY=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F4QBIPUzXp6iI07tSEGmdb0BauZE%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F10%252Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg' data-src='//thumbor-static.factorymedia.com/4QBIPUzXp6iI07tSEGmdb0BauZE=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2016%2F10%2Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg' data-srcset='//thumbor-static.factorymedia.com/81gBh6qTyHB_A1R24b46uwX4-F8=/680x380/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F4QBIPUzXp6iI07tSEGmdb0BauZE%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F10%252Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg 680w,//thumbor-static.factorymedia.com/S_02TLdJKN03gc2wvb28nvs3bDI=/510x285/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F4QBIPUzXp6iI07tSEGmdb0BauZE%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F10%252Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg 510w,//thumbor-static.factorymedia.com/Z2mVnK7ISCcujg_yZqJgk6u35QQ=/340x190/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F4QBIPUzXp6iI07tSEGmdb0BauZE%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F10%252Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg 340w,//thumbor-static.factorymedia.com/rtiE3DK1tWxMtLxEi3564efinTc=/226x126/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F4QBIPUzXp6iI07tSEGmdb0BauZE%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F10%252Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg 226w,//thumbor-static.factorymedia.com/6QweYDJx9kW8VqJBQmD9O97Rwsg=/170x95/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F4QBIPUzXp6iI07tSEGmdb0BauZE%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F10%252Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg 170w,//thumbor-static.factorymedia.com/c-xwgzOWgMeTVTaf5X-RO6T10XY=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2F4QBIPUzXp6iI07tSEGmdb0BauZE%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F10%252Fx16_04_03_ZVR_Hintertux_Contest_Snow_Action_Christopher_Howell_by_Gustav_Ohlsson_72dpi13.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Event News</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/news/event-news/zillertal-va%cc%88lley-ra%cc%88lley-hosted-ride-snowboards-20162017-1st-tourstop-hintertux-glacier-15-16-october-2016.html">Zillertal Välley Rälley hosted by Ride Snowboards 2016/2017: 1st tourstop Hintertux Glacier: 15-16 October 2016</a>
        </h4>

                  <p class="c-card__excerpt">It's “shred o'clock” again and the Zillertal Välley Rälley hosted by Ride Snowboards is ready to kick off into the new season on October 15th...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/news/event-news/zillertal-va%cc%88lley-ra%cc%88lley-hosted-ride-snowboards-20162017-1st-tourstop-hintertux-glacier-15-16-october-2016.html">Zillertal Välley Rälley hosted by Ride Snowboards 2016/2017: 1st tourstop Hintertux Glacier: 15-16 October 2016</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--videos "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='//thumbor-static.factorymedia.com/9uWJV265lN4w6bSWXBJGIzrXbwg=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FeNC8FvRD1VBS5rdkoGcXFNNp6Do%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FJohnDoeFriendly.jpg' data-src='//thumbor-static.factorymedia.com/eNC8FvRD1VBS5rdkoGcXFNNp6Do=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2016%2F04%2FJohnDoeFriendly.jpg' data-srcset='//thumbor-static.factorymedia.com/cEGRri_oX6i3rDNRqM_Dq3XiPR4=/680x380/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FeNC8FvRD1VBS5rdkoGcXFNNp6Do%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FJohnDoeFriendly.jpg 680w,//thumbor-static.factorymedia.com/xVA1puo24cZEPRMXwuury0RL7js=/510x285/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FeNC8FvRD1VBS5rdkoGcXFNNp6Do%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FJohnDoeFriendly.jpg 510w,//thumbor-static.factorymedia.com/36wT7pSiJJxmKTEW-GSpVvomdSU=/340x190/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FeNC8FvRD1VBS5rdkoGcXFNNp6Do%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FJohnDoeFriendly.jpg 340w,//thumbor-static.factorymedia.com/madHgNAAN6Mx06hSVsFzeJpejAg=/226x126/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FeNC8FvRD1VBS5rdkoGcXFNNp6Do%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FJohnDoeFriendly.jpg 226w,//thumbor-static.factorymedia.com/jrSKGjvvZr2x24LZr6OEhVixPrE=/170x95/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FeNC8FvRD1VBS5rdkoGcXFNNp6Do%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FJohnDoeFriendly.jpg 170w,//thumbor-static.factorymedia.com/9uWJV265lN4w6bSWXBJGIzrXbwg=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FeNC8FvRD1VBS5rdkoGcXFNNp6Do%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FJohnDoeFriendly.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Videos</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/news/event-news/john-doe-friendly-session-psykopit-edition.html">The John Doe Friendly Session Psykopit Edition</a>
        </h4>

                  <p class="c-card__excerpt">Wild times at the annual John Doe.</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/news/event-news/john-doe-friendly-session-psykopit-edition.html">The John Doe Friendly Session Psykopit Edition</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--videos "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='//thumbor-static.factorymedia.com/04uDjyDlvUadm4a6Pvdx0dyPNkI=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2Fmf-ZSGXg8xSJfvSx5HK2kp2G0CI%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FElias-Elhardt.jpg' data-src='//thumbor-static.factorymedia.com/mf-ZSGXg8xSJfvSx5HK2kp2G0CI=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2016%2F04%2FElias-Elhardt.jpg' data-srcset='//thumbor-static.factorymedia.com/LIG_GM-kGJBKEpJkmFZ8qUfKQzs=/680x380/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2Fmf-ZSGXg8xSJfvSx5HK2kp2G0CI%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FElias-Elhardt.jpg 680w,//thumbor-static.factorymedia.com/AMUGZwviqyVtSmz_xTCvWvRYqJ4=/510x285/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2Fmf-ZSGXg8xSJfvSx5HK2kp2G0CI%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FElias-Elhardt.jpg 510w,//thumbor-static.factorymedia.com/L_XlNTJqlEffFlLTkOBBN5tCfCo=/340x190/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2Fmf-ZSGXg8xSJfvSx5HK2kp2G0CI%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FElias-Elhardt.jpg 340w,//thumbor-static.factorymedia.com/XTmgkWk0mAGZdR0TZJyk9g1n0so=/226x126/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2Fmf-ZSGXg8xSJfvSx5HK2kp2G0CI%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FElias-Elhardt.jpg 226w,//thumbor-static.factorymedia.com/o0xOwHtKEa3iOET52lfiVMozz50=/170x95/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2Fmf-ZSGXg8xSJfvSx5HK2kp2G0CI%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FElias-Elhardt.jpg 170w,//thumbor-static.factorymedia.com/04uDjyDlvUadm4a6Pvdx0dyPNkI=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2Fmf-ZSGXg8xSJfvSx5HK2kp2G0CI%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FElias-Elhardt.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Videos</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/news/event-news/6th-edition-montafon-banked-slalom-presented-deeluxe.html">6th Edition Montafon Banked Slalom presented by DEELUXE</a>
        </h4>

                  <p class="c-card__excerpt">Full recap and gallery from the 6th Montafon Banked Slalom.</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/news/event-news/6th-edition-montafon-banked-slalom-presented-deeluxe.html">6th Edition Montafon Banked Slalom presented by DEELUXE</a>

  </div>

</div><div class="c-card__wrapper o-col-xs--fifth o-col-lg--fifth  c-card--xs c-card--videos "  data-aos="Array">

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        <img class='c-card__image js-lazyload' src='//thumbor-static.factorymedia.com/orLSDcU_jmu1WXdbKfy33xdER5g=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FfjTerhgsx7J4YGknrVzz1J9X1eM%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FLibnaturallyHolyBowly.jpg' data-src='//thumbor-static.factorymedia.com/fjTerhgsx7J4YGknrVzz1J9X1eM=/680x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fonboard%2Fwp-content%2Fuploads%2F2016%2F04%2FLibnaturallyHolyBowly.jpg' data-srcset='//thumbor-static.factorymedia.com/NSrJHquN5q-23dKdb_npgAUWh0U=/680x380/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FfjTerhgsx7J4YGknrVzz1J9X1eM%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FLibnaturallyHolyBowly.jpg 680w,//thumbor-static.factorymedia.com/zcsmGXTHGKoQVnqLUi8xP6c89pY=/510x285/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FfjTerhgsx7J4YGknrVzz1J9X1eM%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FLibnaturallyHolyBowly.jpg 510w,//thumbor-static.factorymedia.com/od9ZqIkqUIVh41cVxTm5GAe4Feo=/340x190/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FfjTerhgsx7J4YGknrVzz1J9X1eM%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FLibnaturallyHolyBowly.jpg 340w,//thumbor-static.factorymedia.com/iIBQb79BOGvuedpiKh_sX2sNfZg=/226x126/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FfjTerhgsx7J4YGknrVzz1J9X1eM%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FLibnaturallyHolyBowly.jpg 226w,//thumbor-static.factorymedia.com/FksTGCYkrjGXHEHaoh9QokAS8yU=/170x95/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FfjTerhgsx7J4YGknrVzz1J9X1eM%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FLibnaturallyHolyBowly.jpg 170w,//thumbor-static.factorymedia.com/orLSDcU_jmu1WXdbKfy33xdER5g=/150x83/smart/http%3A%2F%2Fthumbor-static.factorymedia.com%2FfjTerhgsx7J4YGknrVzz1J9X1eM%3D%2F680x380%2Fsmart%2Fhttp%253A%252F%252Fcoresites-cdn.factorymedia.com%252Fonboard%252Fwp-content%252Fuploads%252F2016%252F04%252FLibnaturallyHolyBowly.jpg 150w,' data-sizes='auto' >      </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Videos</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://onboardmag.com/news/event-news/lib-naturally-holy-bowly.html">Lib Naturally at The Holy Bowly</a>
        </h4>

                  <p class="c-card__excerpt">Three Holy Bowly's in glorious super 8mm, all in one edit. Need we say more? </p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://onboardmag.com/news/event-news/lib-naturally-holy-bowly.html">Lib Naturally at The Holy Bowly</a>

  </div>

</div>        </div>

      </div>
    </div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="event-news" data-postid="110133">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  <ul id="menu-footer-navigation" class="c-navbar-footer__top-items"><li id="menu-item-42649" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor menu-item-42649"><a href="https://onboardmag.com/news">News</a></li>
<li id="menu-item-42651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42651"><a href="https://onboardmag.com/tv-news">TV News</a></li>
<li id="menu-item-42652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42652"><a href="https://onboardmag.com/features">Features</a></li>
<li id="menu-item-42653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42653"><a href="https://onboardmag.com/snowboarding-events">Events</a></li>
</ul></nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://onboardmag.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/onboard/assets/images/logo.svg?t=c32799a" alt="LAAX OPEN 2017: Top Riders Registered – Park &amp; Pipe Prepared - Onboard Magazine">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Onboard Magazine 2016</p>
</div>

</div>
</footer>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/foundation/assets/javascripts/app.js?t=c32799a" defer="defer" type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/onboard/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=c32799a" defer="defer" type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" type="text/javascript"></script>
<script src="https://onboardmag.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" type="text/javascript"></script>
      </body>
</html>
